+ Reply
Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 0xE8000012 problem! (and another music player problem)

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
I've had this particular issue with my iPhone 4, Jailbroken 5.1.1 Untethered since 2 weeks ago. Whenever i try connecting it with itunes, it gives me the error 0XE8000012. i've
...
  1. #1
    What's Jailbreak?
    Join Date
    Apr 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default 0xE8000012 problem! (and another music player problem)
    I've had this particular issue with my iPhone 4, Jailbroken 5.1.1 Untethered since 2 weeks ago. Whenever i try connecting it with itunes, it gives me the error 0XE8000012. i've already tried troubleshooting it using the apple support pages, but it has not worked. but however this problem only occurs on my computer and my phone as far as i know. i tried connecting it to a friend's computer and it did not have the error. i tried using a different cable and the error still pops up. i tried using another phone to connect to my computer, and they perfectly fine. i assume it has to do with the interaction between my computer and my phone.

    i have properly reinstalled itunes etc.

    also, using DiskAid, CopyTrans or SharePod all do not work, with DiskAid displaying this message: Connection Failed: Your device is locked with a passcode. Please unlock it, disconnect it and reconnect it.'

    CopyTrans display the message: 'Failed to Establish connection with your iPhone, iPod iTouch, or your iPad.

    Please try disconnecting and reconnecting your device.

    If the 'auto-lock' feature is enabled, please unlock your device before reconnecting it.

    If the problem remains, please restart CopyTrans Manager.'

    SharePod doesn't detect any device at all.

    --

    and i have also encountered problems using the cydia package 'MewSeek'. as i have problems transferring music, i used MewSeek to help me transfer music to my music player. however, i have removed, deleted, and retransferred some of the music files because of some complications. now i have some songs that are properly transferred, and their author, title, album displayed correctly on the Songs tab in the Music app. but however some entries simply has the filename of an mp3, such as 'Panic_at_the_disco_-_Nine_in_the_afternoon' . attempting to play it causes it to skip straight to the next working song track, and unlike normal songs, i cannot swipe to delete the entry. any fix to this? i imagine it being a conflict with the song files listed of the iPod DB and the actual song files, but i'm not an expert either.

  2. #2
    My iPhone is a Part of Me
    Join Date
    Oct 2010
    Location
    UK
    Posts
    904
    Thanks
    5
    Thanked 69 Times in 66 Posts

    Hi, sounds like a firewall blocking communication maybe? Try turning off any firewalls you have and retesting.

  3. #3
    What's Jailbreak?
    Join Date
    Oct 2012
    Location
    Kuala Lumpur
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by marcus2601 View Post
    I've had this particular issue with my iPhone 4, Jailbroken 5.1.1 Untethered since 2 weeks ago. Whenever i try connecting it with itunes, it gives me the error 0XE8000012. i've already tried troubleshooting it using the apple support pages, but it has not worked. but however this problem only occurs on my computer and my phone as far as i know. i tried connecting it to a friend's computer and it did not have the error. i tried using a different cable and the error still pops up. i tried using another phone to connect to my computer, and they perfectly fine. i assume it has to do with the interaction between my computer and my phone.

    i have properly reinstalled itunes etc.

    also, using DiskAid, CopyTrans or SharePod all do not work, with DiskAid displaying this message: Connection Failed: Your device is locked with a passcode. Please unlock it, disconnect it and reconnect it.'

    CopyTrans display the message: 'Failed to Establish connection with your iPhone, iPod iTouch, or your iPad.

    Please try disconnecting and reconnecting your device.

    If the 'auto-lock' feature is enabled, please unlock your device before reconnecting it.

    If the problem remains, please restart CopyTrans Manager.'

    SharePod doesn't detect any device at all.

    --

    and i have also encountered problems using the cydia package 'MewSeek'. as i have problems transferring music, i used MewSeek to help me transfer music to my music player. however, i have removed, deleted, and retransferred some of the music files because of some complications. now i have some songs that are properly transferred, and their author, title, album displayed correctly on the Songs tab in the Music app. but however some entries simply has the filename of an mp3, such as 'Panic_at_the_disco_-_Nine_in_the_afternoon' . attempting to play it causes it to skip straight to the next working song track, and unlike normal songs, i cannot swipe to delete the entry. any fix to this? i imagine it being a conflict with the song files listed of the iPod DB and the actual song files, but i'm not an expert either.
    I have the same problem for my iPad, have you found how to fix it yet?

    Quote Originally Posted by DC_Dave View Post
    Hi, sounds like a firewall blocking communication maybe? Try turning off any firewalls you have and retesting.
    I have checked my firewall, I don't think it has anything to do with it because before this happened, it worked like a peach.

  4. #4
    My iPhone is a Part of Me
    Join Date
    Oct 2010
    Location
    UK
    Posts
    904
    Thanks
    5
    Thanked 69 Times in 66 Posts

    Hi, if it happened recently, but it works on another computer, then something has changed on your PC. The only recent change I can think of is iTunes 10.7 came out. You could try uninstalling it and going back to 10.6

  5. #5
    What's Jailbreak?
    Join Date
    Oct 2012
    Location
    Kuala Lumpur
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by DC_Dave View Post
    Hi, if it happened recently, but it works on another computer, then something has changed on your PC. The only recent change I can think of is iTunes 10.7 came out. You could try uninstalling it and going back to 10.6
    Tried it, still cannot detect my iPad. Thanks for your help though, the only thing I could think of now is to format the iPad and start from scratch.

  6. #6
    My iPhone is a Part of Me
    Join Date
    Oct 2010
    Location
    UK
    Posts
    904
    Thanks
    5
    Thanked 69 Times in 66 Posts

    You say it works on another computer ok?

  7. #7
    What's Jailbreak?
    Join Date
    Oct 2012
    Location
    Kuala Lumpur
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No I haven't tried it on any other computer yet though

  8. #8
    My iPhone is a Part of Me
    Join Date
    Oct 2010
    Location
    UK
    Posts
    904
    Thanks
    5
    Thanked 69 Times in 66 Posts

    Hi, try your iPad in safe mode,
    uninstall your last few Cydia tweak installs/updates.
    Have you disabled any of your mobilesubstrate addons/ .dylib files?
    If you have either Pwntunes or PhotoAlbumsplus, disabling them will stop USB from working!
    As USB doesn't work, I would do an iCloud backup and pull any photos off with WinSCP via wifi.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts