Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4 stuck in DFU loop. Shows notihng on screen even if i try to restore

  1. #1
    Default iPhone 4 stuck in DFU loop. Shows notihng on screen even if i try to restore
    Hello everybody,
    Can someone please help me?
    I have an iphone 4 gsm, but i dont know which ios is on it, because i bought it like this from somebody. I tested the display with another motherboard and thats working.
    I can put the iphone in dfu and recovery mode.
    I tried all versions of ios for this phone, clean restore and custom. When i do a clean restore with ios 5.1.1 it gives me error 1602.
    When i try 4.1, 4.1.2 i get error 3194, i also got error 20 and 21 sometimes.
    I also edited the host file with deleting everything from apple and put some adresses. but also didnt worked.
    I also used ireb in sn0wbreeze v.2.9.6 but also gives errors. I never got further than this error: ,, preparing iphone for restore''
    When i try something in redsn0w, for example Fetch blobs, i gets stuck in waiting for reboot.
    I dont know what to do anymore.
    Display doesnt light up at all.

    Please can someone help me?

    Thanks

  2. #2
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    1602 means normally reinstall iTunes or even try another computer. I would give that a try.

  3. #3
    I dont have the chance to test it on a other pc, but i reinstalled itunes.
    But when i do a restore to ios 5.1.1 with cydia server adresses in host file in dfu mode i get error 1600 en in recovery mode error 20.
    And when i delete all adresses from host file:
    I get error 1602 in DFU mode after long stuck in: Verifying iphone restore with apple.
    And error 21 in recovery mode.
    And with ireb from sn0wbreeze error 21.

  4. #4
    What's Jailbreak?
    Join Date
    Feb 2008
    Location
    On An Island In The Bahamas
    Posts
    16
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Have you tried pwned dfu mode? Make sure your host file is unedited and you have the latest verison of itunes.

  5. #5
    Yes i tried. The host file is unedited and i have also the last version of itunes. I also tried reinstalling it.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •