+ Reply
Page 1 of 2 12 LastLast
Results 1 to 20 of 21

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 3gs no service help

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
hello! my dad brought this iphone 3gs home from work and it is basically brand new but it cannot find any service and it still says searching even if no
...
  1. #1
    What's Jailbreak?
    Join Date
    Aug 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation iphone 3gs no service help
    hello! my dad brought this iphone 3gs home from work and it is basically brand new but it cannot find any service and it still says searching even if no sim is inserted.


    i have tried everything! to fix it but nothing works.

    i have installed the ipad base band and ultrasn0w fixer. non of that works i have downgraded the bb to 05.13.04 (something like that)
    i have tried every single tutorial on the internet and non of them work

    lastly i have even bought a new dock connecter with all the antenna parts to it and still it does not work!

    ios 5.1.1
    and the serial number os xx048xxxxxx
    modem firmware 06.15.00

    please help! i need this working

  2. #2
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,903
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    You said it says searching even with no SIM inserted? Have you tried a hard reset with the SIM inserted? You do not need Ultrasn0w fixer, that may be causing problems. Ultrasn0w by itself should work on all firmware versions including 5.1.1 (are you using another carrier besides AT&T? Is the phone locked to AT&T?).

    If a hard reset doesn't fix the problem, try a restore. Make a custom no baseband firmware with Redsn0w (go to Extras>Create custom ipsw) with a stock 5.1.1 ipsw file. Then shift+restore to the custom fw. When that's all said and done, activate it with official SIM if available then jailbreak it with Redsn0w. If you don't have a SIM to activate it with, just jailbreak it the way it is. Go to Cydia and click the changes tab below. Let it load. Hit refresh in the upper corner of the screen. When that's done, you'll have an upgrade to do so do that. Then go back into Cydia after and install Ultrasn0w, reboot. Reboot the device one more time. Wait 15-30 minutes if it doesn't pick up signal immediately. It can take up to 30 minutes to do so. Leave the device alone during that time.

    Edit: If the above still doesn't work, something may be wrong with the SIM slot. A hardware failure like that will obviously require repair.

  3. #3
    What's Jailbreak?
    Join Date
    Aug 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i decided to try the downgrade base band again so its running at 05.13.04 and this time it does detect if there is no sim card installed
    also when i go into about tab it detects the sim card installed and says there carrier name but it still says no service. any ideas? i also have a load of other sim cards that also say the same thing on different carriers so it cant be that the sim isnt working. thanks!

    i live in the uk so its not at&t. just so you know
    Last edited by unaidedsteak; 08-24-2012 at 01:05 PM.

  4. #4
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,903
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Ok, then if it isn't AT&T, are you using official carrier that your phone is locked to?

    You need to attempt the steps I outlined for you before being able to determine anything else since we haven't even isolated the issue yet (aside that it is not a hardware failure).

  5. #5
    What's Jailbreak?
    Join Date
    Aug 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ok so with your thing where do i start from? should i restore back to base band 06.15.00 or what?

  6. #6
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,903
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    No. If the baseband is 5.13.04 it's fine. Just do the above steps in order. Here it is again, I've broken it down for easier viewing:


    Make a custom no baseband firmware with Redsn0w (go to Extras>Create custom ipsw) with a stock 5.1.1 ipsw file.
    Put the device into pwned dfu mode with Redsn0w under Extras>DFU only (sorry I skipped this step earlier)
    Then shift+restore to the no baseband custom 5.1.1 fw.
    When that's all said and done, activate it (in iTunes) with official SIM if available then jailbreak it with Redsn0w.
    If you don't have a SIM to activate it with, just jailbreak it the way it is.
    Go to Cydia and click the changes tab below. Let it load. Hit refresh in the upper corner of the screen.
    When that's done, you'll have an upgrade to do so do that.
    Then go back into Cydia after and install Ultrasn0w, reboot.
    Reboot the device one more time.
    Wait 15-30 minutes if it doesn't pick up signal immediately. It can take up to 30 minutes to do so.
    Leave the device alone during that time.

  7. #7
    What's Jailbreak?
    Join Date
    Aug 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ok one more thing does it matter if i leave the sim in during this? and by shift restore thats with itunes right? just making sure

  8. #8
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,903
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    You can leave the SIM in

    And yes, hold shift and click restore is done in iTunes.

  9. #9
    What's Jailbreak?
    Join Date
    Aug 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    oh sorry one more thing. when you said wait 15 - 30 minutes is that straight after reboot at lockscreen or do i have to go on carriers and let it search? just want to make sure i get this right.

  10. #10
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,903
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    You can slide to unlock after the second reboot and watch to see if it picks up signal automatically. There is no need to fiddle with the carrier settings.

  11. #11
    What's Jailbreak?
    Join Date
    Aug 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ok i have made the custom ipsw and it has restored
    now with the jailbreak do i have to select the custom ipsw to jailbreak?
    and also if it asks for ipad baseband and stuff do i just want to select the cydia option?

  12. #12
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,903
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    No. Just hit Jailbreak in Redsn0w, select the box for Install Cydia only, and let it do its thing.

  13. #13
    What's Jailbreak?
    Join Date
    Aug 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ok just doing the cydia stuff now. one thing i noticed is it detected i was in britain and my language this time. dont know if it makes a difference. still says no service but hope this works

    ok after waiting 30 minutes it still says no service, it recognizes if you remove the sim and in the about tab it says carrier - vodafone UK 12.0 (which is the sim i am using) what do we do now?
    Last edited by unaidedsteak; 08-24-2012 at 03:16 PM.

  14. #14
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,903
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Double check the baseband, what is it now?

  15. #15
    What's Jailbreak?
    Join Date
    Aug 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    baseband is 05.13.04

  16. #16
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,903
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Hard to say. I am not sure why it isn't working. It is verified that this device is not blacklisted? It shouldn't be a problem typically but that's the only thing I've come up with to reason with this.

    I'll see what else I can think of, maybe shoot Simon a PM and ask him to take a look at this thread. He knows a few tricks I don't know.

  17. #17
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,343
    Thanks
    6,715
    Thanked 15,020 Times in 6,926 Posts

    What is the current status of your phone?
    Baseband:
    Firmware:
    Is cydia on there:
    Is ultrasnow installed:

  18. #18
    My iPhone is a Part of Me
    Join Date
    Nov 2008
    Posts
    624
    Thanks
    21
    Thanked 36 Times in 35 Posts

    @OP - go to checkmend.co.uk and run an IMEI search. This will verify if it's blacklisted or not. If its best reported lost or stolen (usually insurance) it's blocked on all UK networks

  19. #19
    What's Jailbreak?
    Join Date
    Aug 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Baseband: 05.13.04
    Firmware: 5.1.1
    Is cydia on there: yes
    Is ultrasnow installed: yes

  20. #20
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,343
    Thanks
    6,715
    Thanked 15,020 Times in 6,926 Posts

    Should be working then. Only 3 options I can think of is its blacklisted like the poster above you said, or your SIM card isn't active/no service in your area, or the phone has a hardware issue with the antenna.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts