+ Reply
Results 1 to 20 of 20

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Carrier Name.

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
My carrier name "3" has disappeared from my status bar and i want it back as i would like to try out fake carrier. Is there anything that might have
...
  1. #1
    Green Apple
    Join Date
    Jun 2012
    Posts
    94
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Carrier Name.
    My carrier name "3" has disappeared from my status bar and i want it back as i would like to try out fake carrier. Is there anything that might have gotten rid of it or can get it back?
    FYI: My phone was originally O2 before i unlocked it to 3.
    Thanks

  2. #2
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,823
    Thanks
    63
    Thanked 262 Times in 251 Posts

    You could have installed a tweak or theme that did this, if you noticed this happening after installing a mod, theme, etc. just remove it.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  3. #3
    Green Apple
    Join Date
    Jun 2012
    Posts
    94
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by H4CK3R View Post
    You could have installed a tweak or theme that did this, if you noticed this happening after installing a mod, theme, etc. just remove it.
    I have had it missing for quite a while and I don't know what could have done it.

  4. #4
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,823
    Thanks
    63
    Thanked 262 Times in 251 Posts

    I dunno what to tell you then. Go into SafeMode and turn off your WinterBoard themes and see if this continues, if it doesn't, it's something Mobile Substrate-related or WinterBoard related.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  5. #5
    Green Apple
    Join Date
    Jun 2012
    Posts
    94
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by H4CK3R View Post
    I dunno what to tell you then. Go into SafeMode and turn off your WinterBoard themes and see if this continues, if it doesn't, it's something Mobile Substrate-related or WinterBoard related.
    I have no themes on at the moment.

  6. #6
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,823
    Thanks
    63
    Thanked 262 Times in 251 Posts

    Dang. I don't really know what to tell you then. Restoring, or using something like SBSettings to make the carrier custom is the only thing that will fix it. SBSettings can just do a custom carrier and then you can do "3" in the options...
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  7. #7
    Green Apple
    Join Date
    Apr 2010
    Posts
    43
    Thanks
    0
    Thanked 0 Times in 0 Posts

    DON'T RESTORE
    Use sbsetting to change this with the wonderfully integrated MIM to change your carrier

  8. #8
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,823
    Thanks
    63
    Thanked 262 Times in 251 Posts

    Quote Originally Posted by ericsadoodoo2 View Post
    DON'T RESTORE
    Use sbsetting to change this with the wonderfully integrated MIM to change your carrier
    Wow, I just said that...
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  9. #9
    Green Apple
    Join Date
    Jun 2012
    Posts
    94
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by H4CK3R View Post
    Dang. I don't really know what to tell you then. Restoring, or using something like SBSettings to make the carrier custom is the only thing that will fix it. SBSettings can just do a custom carrier and then you can do "3" in the options...
    Didn't work either :/

  10. #10
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,823
    Thanks
    63
    Thanked 262 Times in 251 Posts

    Wow. Restoring is the one and only thing I can think of then bud.

    Do you have Zeppelin by chance...?
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  11. #11
    Green Apple
    Join Date
    Jun 2012
    Posts
    94
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by H4CK3R View Post
    Wow. Restoring is the one and only thing I can think of then bud.

    Do you have Zeppelin by chance...?
    Yes, ive had it a while.

  12. #12
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,823
    Thanks
    63
    Thanked 262 Times in 251 Posts

    Zeppelin is probably causing it then. You most likely have it enabled by mistake, etc. Try deleting it and then respringing and see if your carrier name comes back.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  13. #13
    My iPhone is a Part of Me
    Join Date
    Nov 2008
    Posts
    622
    Thanks
    21
    Thanked 36 Times in 35 Posts

    Go to system > library's > carrier bundles > iPhone and select your network carrier service bundle. There should be several .png files of your carrier name in there. Ensure they're still there prior to restoring. Try What the other guys have said too, possible a tweak has done this...

  14. #14
    Green Apple
    Join Date
    Jun 2012
    Posts
    94
    Thanks
    1
    Thanked 0 Times in 0 Posts

    The first image is my status bar in safe mode and the second image is my status bar now.

    Quote Originally Posted by docmagoo2 View Post
    Go to system > library's > carrier bundles > iPhone and select your network carrier service bundle. There should be several .png files of your carrier name in there. Ensure they're still there prior to restoring. Try What the other guys have said too, possible a tweak has done this...
    I did this and couldn't find '3'. There was other carriers like Vodaphone and O2 ETC.

    Quote Originally Posted by H4CK3R View Post
    Zeppelin is probably causing it then. You most likely have it enabled by mistake, etc. Try deleting it and then respringing and see if your carrier name comes back.
    Didn't work again
    Attached Thumbnails Attached Thumbnails Carrier Name.-imageuploadedbymodmyi1343558913.178675.jpg   Carrier Name.-imageuploadedbymodmyi1343558920.661572.jpg  
    Last edited by bladesboy2; 07-29-2012 at 04:53 AM.

  15. #15
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,823
    Thanks
    63
    Thanked 262 Times in 251 Posts

    Interesting, so basically: you either will have to restore OR someone could give you the .png images and you could put them back in there...
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  16. #16
    Green Apple
    Join Date
    Jun 2012
    Posts
    94
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by H4CK3R View Post
    Interesting, so basically: you either will have to restore OR someone could give you the .png images and you could put them back in there...
    Could you send me them on here please?

  17. #17
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,823
    Thanks
    63
    Thanked 262 Times in 251 Posts

    I don't have 'em bud, sorry.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  18. #18
    Green Apple
    Join Date
    Jun 2012
    Posts
    94
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by H4CK3R View Post
    I don't have 'em bud, sorry.
    Ok thanks for all the help!

  19. #19
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,823
    Thanks
    63
    Thanked 262 Times in 251 Posts

    No problem. Hope you can get it fixed.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  20. #20
    Green Apple
    Join Date
    Jun 2012
    Posts
    94
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Fixed it!! Turns out it was Springtomize. I disabled it and it came back

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts