Page 1 of 2 12 LastLast
Results 1 to 20 of 21

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Application Error?

  1. #1
    Default Application Error?
    Iv just installed Cydia on my iPhone 4, software 5.1.1 and it will not allow to install winterboard or any critical apps please help?

  2. #2
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,027
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Are ya sources refreshed? And what's repos giving ya an error?

  3. #3
    When I refresh it, it starts working but then it says " failed to fetch " and then a bar appears below and says " back to Cydia "

  4. #4
    It's because you're trying to add a piracy source mainly. It's pretty simple to fix though: Don't add the source. If it's already on there, Remove it.
    I will no longer be very active here anymore due to a variety of reasons.

  5. #5
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,027
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Yep sounds like it piracy will do this to it. Git rid of them all and you will be good.

    Support ya devs and pay for ya tweaks.

  6. #6
    Okay tell me what to do? I'm listening

  7. #7
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,027
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Open Cydia go to manage and then sources. And tell us all what you have in there.

  8. #8
    If you have piracy repos, slide to the right on your screen in the 'Sources' section and delete them. List your repos. I'll tell you which ones are good and bad.


    EDIT: 2k beat me to it
    I will no longer be very active here anymore due to a variety of reasons.

  9. #9
    The big boss,
    Cydiatelephoreo,
    Dev team

    iPhonemodding,
    Modmyi.com,
    Iacess.com,

    ZodTTd and something that's all

  10. #10
    Odd.... None of those are pirate repos.

    If you have Terminal, login as root and run the following command:

    Code:
    apt-get update
    BUT if you don't ever allow your Cydia to be refreshed, do so in Cydia. Does it say a specific URL for the error too?
    I will no longer be very active here anymore due to a variety of reasons.

  11. #11
    Don't have that, it sad the bigboss.org that's the only URL

    What's your email? I'll send you a picture of the exact thing it comes up with...
    Last edited by Tevin; 07-05-2012 at 08:09 AM.

  12. #12
    Try removing and reinstalling BigBoss and see what that does.
    I will no longer be very active here anymore due to a variety of reasons.

  13. #13
    Iv just reinstalled all my current installs and nothing happened, still won't work :/

  14. #14
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,027
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    What did you jailbreak with? Redsnow or abinsthe

  15. #15
    Absinthe isn't it all the same
    Anyways?

  16. #16
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,027
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Could have an error with it

  17. #17
    Which one do you have and what device?

  18. #18
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,027
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    I used redsnow and iPhone 4

  19. #19
    Right okay I'll have to check it out

    Thanks guys!

  20. #20
    Quote Originally Posted by 2k1 View Post
    Could have an error with it
    Error with it? How....? Absinthe doesn't affect the way Cydia refreshes itself. Nor does Redsn0w. I'm not saying you're wrong, it would just seem to be a little odd. Could not fetch: <repo name here> is related to the URL usually. Not Cydia itself.

    @OP Last question, did this start happening after installing anything?
    I will no longer be very active here anymore due to a variety of reasons.

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •