+ Reply
Page 1 of 2 12 LastLast
Results 1 to 20 of 22

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3GS Boot Loop Help!!

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
I have an iPhone 3GS running 5.1.1 with tethered jailbreak from redsn0w and the rockracoon tweak for it to be untethered, it also is using iPad baseband. I plugged the
...
  1. #1
    What's Jailbreak?
    Join Date
    Jun 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default iPhone 3GS Boot Loop Help!!
    I have an iPhone 3GS running 5.1.1 with tethered jailbreak from redsn0w and the rockracoon tweak for it to be untethered, it also is using iPad baseband.
    I plugged the phone in to charge recently and it just went black then is stuck in a boot loop consisting of showing the apple logo as if it's going to start then going to a black screen then back to apple logo and just repeating itself.
    I managed to restore it after numerous attempts and using different methods, but after a few hours it started rebooting itself again and now I can't restore it to get it to work this time, any ideas on how to fix this problem?
    Cheers.

  2. #2
    Livin the iPhone Life celeron's Avatar
    Join Date
    Dec 2010
    Location
    Puerto Rico
    Posts
    5,831
    Thanks
    51
    Thanked 340 Times in 323 Posts

    Did you restored and set up as new or restored from a backup?

    Restore and set up as new us recommended or the issue will stay
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide

  3. #3
    What's Jailbreak?
    Join Date
    Jun 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I restored and set up as new

  4. #4
    Livin the iPhone Life celeron's Avatar
    Join Date
    Dec 2010
    Location
    Puerto Rico
    Posts
    5,831
    Thanks
    51
    Thanked 340 Times in 323 Posts

    Then it's very likely that it's a hardware issue.

    I don't know about iPhone hardware so can't help you more, but someone soon will
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide

  5. #5
    What's Jailbreak?
    Join Date
    Jun 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ohh, alright cheers anyway!

  6. #6
    My iPhone is a Part of Me Susty's Avatar
    Join Date
    Sep 2011
    Location
    Europe
    Posts
    785
    Thanks
    9
    Thanked 100 Times in 99 Posts

    What stage is it at now?

  7. #7
    What's Jailbreak?
    Join Date
    Jun 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Susty View Post
    What stage is it at now?
    It's still just stuck between showing the apple logo and a black screen repeatedly

  8. #8
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,903
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    When you did your restore, did you rejailbreak it? If you did, what method did you use this time?

  9. #9
    EVO
    EVO is online now
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,484
    Thanks
    105
    Thanked 798 Times in 485 Posts

    it could be the NXP power management chip, or one of the power amps chips, its difficult to know (even some professional Apple technicians won't know), all they will do is replace the whole phone

    By the way, these chips are soldered onto the motherboard, so it cant be fixed on your own.

    However why dont you try downgrading the ipad baseband, and this time restore to a custom NO_BB 5.1.1, which does not contain a jailbreak, and see if that issue persists. This can be done using redsn0w v0.9.14b1 (run as administrator)

  10. #10
    My iPhone is a Part of Me
    Join Date
    Oct 2010
    Location
    UK
    Posts
    903
    Thanks
    5
    Thanked 69 Times in 66 Posts

    Redsnow has an iTunes restore reboot loop fix option. I know it works on iOS5.0.1 as the same has happened to me. Not tried it on iOS5.1.1 though.

  11. #11
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,825
    Thanks
    63
    Thanked 264 Times in 253 Posts

    Quote Originally Posted by DC_Dave View Post
    Redsnow has an iTunes restore reboot loop fix option. I know it works on iOS5.0.1 as the same has happened to me. Not tried it on iOS5.1.1 though.
    It works for 5.1.1. BUT that is for recovery mode, not boot loop. And he did a complete restore and set up as new and he's still having the issue. So doing that would be of no use either way.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  12. #12
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,903
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    +1. Boot loops are generally unable to be resolved without a restore. I'm still wondering if the OP used a different method of jb than the initial attempt. If setting up as new still yields the same problem, it might be due to the jb method. If not, it's a hardware issue. Pretty black and white in this case IMO.

  13. #13
    My iPhone is a Part of Me Susty's Avatar
    Join Date
    Sep 2011
    Location
    Europe
    Posts
    785
    Thanks
    9
    Thanked 100 Times in 99 Posts

    Quote Originally Posted by i.Annie View Post
    +1. Boot loops are generally unable to be resolved without a restore. I'm still wondering if the OP used a different method of jb than the initial attempt. If setting up as new still yields the same problem, it might be due to the jb method. If not, it's a hardware issue. Pretty black and white in this case IMO.
    +1. i.Annie has a point.. I've ran into issues like that esp with basebands & all regarding redsn0w/sn0wbreeze previously.

    Nice change of icon might I add me dear lol, just noticed

  14. #14
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,903
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Oh thank you I used the gif named after me lol.

  15. #15
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,825
    Thanks
    63
    Thanked 264 Times in 253 Posts

    Now what happened to your sig lol?
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  16. #16
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,903
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    What did happen? I'm mobile cant see it.

  17. #17
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,825
    Thanks
    63
    Thanked 264 Times in 253 Posts

    It's like gone lol. Nothing is there anymore.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  18. #18
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,903
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    I should fix that...gonna go try the desktop view on chrome on my iPhone for that lol

  19. #19
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,825
    Thanks
    63
    Thanked 264 Times in 253 Posts

    Lol good luck. It's happened to me before. Just strange.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  20. #20
    My iPhone is a Part of Me
    Join Date
    Oct 2010
    Location
    UK
    Posts
    903
    Thanks
    5
    Thanked 69 Times in 66 Posts

    Ref post #10
    It may be for recovery loop, but it also worked for me when i got a reboot loop. I have used it a few times and posted this as is would be worth a go if nothing else has worked so far.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts