Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Disable junk email notifications

  1. #1
    Default Disable junk email notifications
    Anyone know of an easy way to disable lock screen/notification settings for my junk mail folder? I really don't need to see every piece of junk on my lock screen.

  2. #2
    My iPhone is a Part of Me Scoops98's Avatar
    Join Date
    Jun 2009
    Location
    BC, Canada
    Posts
    830
    Thanks
    8
    Thanked 116 Times in 109 Posts

    Mail notifications only show for messages in the inbox. You need to configure your email host's spam filter or switch to an email host who's server runs one automatically, like Gmail.
    Until the next time… And if I help you out, give me a "Thanks!" Thanks!

  3. #3
    Livin the iPhone Life celeron's Avatar
    Join Date
    Dec 2010
    Location
    Puerto Rico
    Posts
    5,831
    Thanks
    51
    Thanked 340 Times in 323 Posts

    Agree, hotmail works great too
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide

  4. #4
    My iPhone is a Part of Me Scoops98's Avatar
    Join Date
    Jun 2009
    Location
    BC, Canada
    Posts
    830
    Thanks
    8
    Thanked 116 Times in 109 Posts

    On man, I get so much spam that is missed by Hotmail's spam filter! It kills me! My account just got hacked too! Well, I should had a better password… Go figure!
    Until the next time… And if I help you out, give me a "Thanks!" Thanks!

  5. #5
    Nope, it's also showing lock screen notifications for my junk mail folder, not just the inbox. And it's on my gmail account.

  6. #6
    My iPhone is a Part of Me Scoops98's Avatar
    Join Date
    Jun 2009
    Location
    BC, Canada
    Posts
    830
    Thanks
    8
    Thanked 116 Times in 109 Posts

    Do you have the account configured as IMAP or Exchange?
    Until the next time… And if I help you out, give me a "Thanks!" Thanks!

  7. #7

  8. #8
    My iPhone is a Part of Me Scoops98's Avatar
    Join Date
    Jun 2009
    Location
    BC, Canada
    Posts
    830
    Thanks
    8
    Thanked 116 Times in 109 Posts

    Do you have it set to push more than one folder? Check in Settings > Mail, Contacts, Calendars > (select your Exchange account) > Mail Folders to Push > …

    The Inbox should be the only one selected.
    Until the next time… And if I help you out, give me a "Thanks!" Thanks!

  9. #9
    Ahhh thanks scoops. It was pushing junk.

  10. #10
    My iPhone is a Part of Me Scoops98's Avatar
    Join Date
    Jun 2009
    Location
    BC, Canada
    Posts
    830
    Thanks
    8
    Thanked 116 Times in 109 Posts

    Sweet!
    Until the next time… And if I help you out, give me a "Thanks!" Thanks!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •