Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Mail App keeps crashing.....

  1. #1
    Default Mail App keeps crashing.....
    My native email app for the most part won't load at all. If I get lucky and it actually does load, I'll choose an email and that will freeze the app and I have to close out of it. Anyone else experiencing this? I have an iPhone 4 with 5.1.1 and an absinthe 2.0.4 jailbreak.

    I did a full restore and re-jailbroke and that fixed it for about a week and now it keeps crashing again. Idk if it's a tweak conflict or what but it's really annoying and I don't want to constantly restore and re-break my phone. Anyone else seeing this with their phone?

  2. #2
    Quote Originally Posted by aggr355ion View Post
    My native email app for the most part won't load at all. If I get lucky and it actually does load, I'll choose an email and that will freeze the app and I have to close out of it. Anyone else experiencing this? I have an iPhone 4 with 5.1.1 and an absinthe 2.0.4 jailbreak.

    I did a full restore and re-jailbroke and that fixed it for about a week and now it keeps crashing again. Idk if it's a tweak conflict or what but it's really annoying and I don't want to constantly restore and re-break my phone. Anyone else seeing this with their phone?
    I have not have this issue, although I used redsn0w 0.9.12b1 to jailbreak iOS 5.1.1, not absinthe..

    try to do a fresh restore again, and this time use redsn0w to jailbreak instead of absinthe and see if the issue goes away

    do a test by running no tweaks, just apply the jaibreak and use it for about a week and see what happens

  3. #3
    Default Same Issue
    Quote Originally Posted by aggr355ion View Post
    My native email app for the most part won't load at all. If I get lucky and it actually does load, I'll choose an email and that will freeze the app and I have to close out of it. Anyone else experiencing this? I have an iPhone 4 with 5.1.1 and an absinthe 2.0.4 jailbreak.

    I did a full restore and re-jailbroke and that fixed it for about a week and now it keeps crashing again. Idk if it's a tweak conflict or what but it's really annoying and I don't want to constantly restore and re-break my phone. Anyone else seeing this with their phone?
    I am also having the exact same issue. I have the same phone iOS version and jailbreak software. Any help would be appreciated.

  4. #4
    I would recommend both u guys to restore to a stock custom 5.1.1, with no jailbreak for a week or so

    If the problem stops then jailbreak using redsn0w, NOT absinthe and use the mail app again for about a week

    This will give you some insight on where the problem may occur

  5. #5
    I had the same issue with my iPhone 4 & found it to be my siriport. The port had been blocked & that caused certain native apps to react that way. Uninstalled all my siriport files & the issue went away.

  6. #6
    My iPhone is a Part of Me
    Join Date
    Oct 2010
    Location
    UK
    Posts
    905
    Thanks
    5
    Thanked 69 Times in 66 Posts

    Could try to turn off your mobile substrate addons one at a time with the SBSettings More menu

  7. #7
    There is a tweak that did exactly that to me. It was a mail attachment opener thing.

  8. #8
    I had the same problem. I removed the mail attachment but still my mail app crashes. Tried removing the mail library but still same problem. I dont want to reinstall my ios and jailbreak. Please help

  9. #9
    EVO's right I have i4 on 5.1.1 and I had put about 15 different tweaks and Siri port on it and mail start doing the same thing so I did fresh install but had some issues w/ iTunes error -1 and getting RedSnow to get 511 back, so I did my custom f/w in snow breeze then did iTunes with no problems, put all my apps and tweaks back and everything is good again.i thought it might be redsnow's new version.

  10. #10
    I found solution to fix mail.app crashing.

    Use filebrowser ("ifile" for example) and go to /var/mobile/library/caches/com.apple.mobilemail/ and delete or rename the file "Cache.db". Then restart your device. That's all. It should now working! Good luck!

    If any other app crashing, find it in the caches folder and do the same.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •