Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: /wow need big time help

  1. #1
    Default /wow need big time help
    okay so phone is jailbroken 4s on 5.1.1 for some reason my phone gives me no sim error. and no sound from speakers only headset. tring to get into dfu mod and it won't work. connect to itunes and computer gives error a usb device is drawing to much power. so i can't connect to itunes. no the phone is dying withing 30 seconds of unplugging it from wall. can i bring it to apple jailbroken or will they just laugh at me. what are my options. the other bad news is i am on vacation first day today. this sucks. what to do. can't upgarde. can i saw i lost my phone?

    thanks for helping.

  2. #2
    Quote Originally Posted by hjscm View Post
    okay so phone is jailbroken 4s on 5.1.1 for some reason my phone gives me no sim error. and no sound from speakers only headset. tring to get into dfu mod and it won't work. connect to itunes and computer gives error a usb device is drawing to much power. so i can't connect to itunes. no the phone is dying withing 30 seconds of unplugging it from wall. can i bring it to apple jailbroken or will they just laugh at me. what are my options. the other bad news is i am on vacation first day today. this sucks. what to do. can't upgarde. can i saw i lost my phone?

    thanks for helping.
    if you can access cydia, download SBSETTINGS and you can hide your jailbroken apps, like cydia and also you can hide the SBSETTINGS icon as well, then take it to Apple for warranty repair

  3. #3
    wish i could. i have sb settings. now i cant even get into phone. gives me dead battery icon even when plugged in to charger.

  4. #4
    Went to AT&T and bought new phone.

  5. #5
    Quote Originally Posted by hjscm View Post
    Went to AT&T and bought new phone.
    hopefully by "bought" you mean got a free replacement under warranty, and not actually bought a new iphone with money

  6. #6
    no actually had to buy a new phone. but luckily one of my lines had the upgrade available. the said water damage but i can't see how. it was with me all day and never was i by water. first everything worked but no sound unless headphones were plugged in. but everything worked fine. then when i tried to connect to computer it wouldn't do anything. then wouldn't boot up about 5 hours later. still have no idea what is wrong. might send it to someone. thanks for reply

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •