Page 1 of 2 12 LastLast
Results 1 to 20 of 33

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Multitask and folder background downscaled ! please help !

  1. #1
    Default Multitask and folder background downscaled ! please help !
    OK so this is what happened, i tried to install this winter board tweak to change an icon, when i did so i activated it on winter board and resprung, but then i noticed that my app switcher and folder background was smaller ( look at pictures) i unistalled the winter board tweak on cydia and resprung twice, rebooted and no luck, please help me solve this issue, its soooo annoying!
    Attached Thumbnails Attached Thumbnails -img_4412.png   -img_4411.png  

  2. #2
    My iPhone is a Part of Me Paulw2008's Avatar
    Join Date
    Feb 2011
    Location
    UK Newcastle
    Posts
    514
    Thanks
    92
    Thanked 676 Times in 215 Posts

    Did u turn the what ever u download thing of in winterboard ???

  3. #3
    I have the same problem (after installing ayecon), and even after disabling the theme in wb, uninstalling, rebooting... No fix yet...

  4. #4
    Didn't see this post but I just got it too.. But don't have ayecon installed.. Any luck?

  5. #5
    Try using "Fix User DIR Permissions" in SBSettings and see if that'll do anything. Make sure they're both uninstalled.
    I will no longer be very active here anymore due to a variety of reasons.

  6. #6
    No go switcher background still shrunk

  7. #7
    May have to restore. I dunno. I've heard multiple people have issues with this tweak. Try disabling all WinterBoard tweaks and then reenabling them all.
    I will no longer be very active here anymore due to a variety of reasons.

  8. #8
    What tweak are you referring to?? That's the prob, I don't know if it's a tweak or not..

  9. #9
    Default Has anyone figured this out yet?
    Quote Originally Posted by X H4CK3R X View Post
    May have to restore. I dunno. I've heard multiple people have issues with this tweak. Try disabling all WinterBoard tweaks and then reenabling them all.
    been trying for 3 days straight to sort this, ive tried replacing all wallpapers and all hints listed above, even resorted to deleting the files and still hasnt fixed or replaced!!!!

  10. #10
    I'd say a restore is needed if it's that big of a concern. It seems you've done what you could, did you happen to leave any files still in the system? Did you force remove the package?
    I will no longer be very active here anymore due to a variety of reasons.

  11. #11
    did you find a fix? this is killing me!

  12. #12
    Read my post just above yours
    I will no longer be very active here anymore due to a variety of reasons.

  13. #13
    Quote Originally Posted by MavriK316 View Post
    did you find a fix? this is killing me!
    I am having the same issue. An easy fix is to download FolderSwitcherColor in Cydia and select "Black Folder-Switcher" in WinterBoard. It doesn't give you the original background but it's a quick fix from the down-scaled background.
    Hope that helps!

  14. #14
    Quote Originally Posted by Crystal89 View Post
    thanks a lot.
    ?bot?

  15. #15
    Quote Originally Posted by docmagoo2 View Post
    ?bot?
    Spam-O-Matic got rid of it
    I will no longer be very active here anymore due to a variety of reasons.

  16. #16
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,050
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Quote Originally Posted by docmagoo2 View Post
    ?bot?
    I got em

  17. #17
    Any solutions yet? It seems some methods are working for people and are not working for others. I've tried clearing cache manually, using iwipecache, fswipecache. It just happened out of the blue. Don't know what caused it, but ive already seen people restore and have the problem come back. Help would be greatly appreciated!

  18. #18
    Well, the people that did restore probably just upgraded because it normally replaces all software on the device making it almost impossible for something like that to happen. As far as I know, there is no fix unless you restore. You could try redownloading the package and see if they updated it to fix that issue or something.
    I will no longer be very active here anymore due to a variety of reasons.

  19. #19
    My iPhone is a Part of Me Frostbite's Avatar
    Join Date
    Jun 2009
    Location
    over the hill across the river and through the candy cane forest
    Posts
    693
    Thanks
    34
    Thanked 72 Times in 61 Posts

    This is an issue with the tweak FacebookThis, remove it, respring, uncheck and recheck everything in winterboard and respring. Fixed, and remember to report the bug to the proper developer in cydia
    If you wanna thank me hit "Thanks" in the lower left of my post. If you would like to follow me on twitter click here

  20. The Following 2 Users Say Thank You to Frostbite For This Useful Post:

    avril2048 (06-11-2012), deadman36g (06-14-2012)

  21. #20
    Frostbite you rock, thanks!!

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •