+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Constant crashes!

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
This problem is seriously beginning to bother me. It seems to be completely random and now I'm suffering from not being able to rely on my phone's alarm system due
...
  1. #1
    What's Jailbreak?
    Join Date
    May 2011
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default Constant crashes!
    This problem is seriously beginning to bother me. It seems to be completely random and now I'm suffering from not being able to rely on my phone's alarm system due to the fear of the phone crashing fatally while I sleep. If it matters, it's an iPhone 4S.

    So here's the case. As I said, my phone seems to crash at random. It's not just a springboard crash that makes me wait a few seconds for it to boot into safe mode, but it's a crash in which my phone screen goes black. Then I have to hold the power and home button for a few seconds to pull it out of one of these constant comas. It's been doing it for quite a while. Even after a restore it still does it. Now, I recently updated to 5.1.1, jailbroken with absinthe. My phone has been jailbroken since day one and this error just seemed to pop up. I can't really gauge how long it has been going, and I doubt it's any of my jailbreak tweaks because even after updating- I had to re-download my tweaks and whatnot. So far I only downloaded a few things like iconoclasm, infinidock, bitesms and a few bare minimum breaks. So I don't have a ton of stuff in there, but it's once again doing this all over.

    Any idea what I should do? This is starting to really upset me.

  2. #2
    Super Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    13,986
    Thanks
    388
    Thanked 1,139 Times in 889 Posts

    Do you setup as new or restore from backup? If you do from backup try setting up as new because some settings and stuff for jailbreak items carry over on backups.

    If you set up as new then are the tweaks you are installing 5.1.1 ready?

    Also try running a day or so without tweaks to make sure.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts