Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Siri issue? Anyone else having..

  1. #1
    Default Siri issue? Anyone else having..
    Siri's voice sounds muffled or like shes got something in her mouth. It seemed to happen or when I noticed it after the 5.1.1. I even took off my lifeproof case and still sounds the same. Anyone else having this issue?


    Your mom has "spirit" but I used my "pwnage tool" on her all night long and "ultrasn0wed" all over her. haha

  2. #2
    I'm trying really, really hard not to tell you what's stuffed in Siri's mouth....


    Sorry - I couldn't resist!

  3. #3
    iPhone? More like MyPhone alex-xx's Avatar
    Join Date
    Apr 2011
    Location
    EU
    Posts
    104
    Thanks
    10
    Thanked 4 Times in 4 Posts

    Hi.
    Go to settings-general-reset-reset network setings,then turn off siri and
    Reboot your phone.
    Then turn siri back one.
    Let me know if it works.

  4. #4
    Trust me I just came back yesterday from the apple store and told the guy it sounds like she's got **** and at times a ****, but anyways I just tried what u said and it didn't work. I swapped out and using my new 3rd iPhone 4s and it's still the same way. As one tech at apple care said she sounds robotic and I looked it up. Seems a lot are having this issue. Maybe its the people who use her a lot or apple did something to the network but it annoys me to hear it when I use it now


    Your mom has "spirit" but I used my "pwnage tool" on her all night long and "ultrasn0wed" all over her. haha

  5. #5
    iPhone? More like MyPhone alex-xx's Avatar
    Join Date
    Apr 2011
    Location
    EU
    Posts
    104
    Thanks
    10
    Thanked 4 Times in 4 Posts

    Hi. My friend I really feel sorry for you. And specially when is your 3d. one. There is one more thing you can try. Try to change Siri to English UK accent. ????? Give it a try and let me know.

    Are you on 5.1.1?

    One more thing.. Try to turn off equalizer in settings.
    Last edited by alex-xx; 06-06-2012 at 02:24 PM.

  6. #6
    Yea I'm on 5.1.1 and that's when it started the phones they gave me were on 5.1 which still had the same issue. My moms phone is what and its do fine. I is try the uk version and other and u can hear it. To me it sounds like when u turn the volume all the way up and here a little be distortion. Where I the equalizer at? Couldn't seem to find it under settings


    Your mom has "spirit" but I used my "pwnage tool" on her all night long and "ultrasn0wed" all over her. haha

  7. #7

  8. #8
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,196
    Thanks
    3,922
    Thanked 10,190 Times in 6,206 Posts

    Quote Originally Posted by spooneditr View Post
    Where I the equalizer at? Couldn't seem to find it under settings
    Settings/iPod or Music/EQ on newer OS

    [edit: spaced out the new OS settings]
    Last edited by blkcadi; 06-06-2012 at 09:40 PM.

  9. #9
    iPhone? More like MyPhone alex-xx's Avatar
    Join Date
    Apr 2011
    Location
    EU
    Posts
    104
    Thanks
    10
    Thanked 4 Times in 4 Posts

    Equalizer is in settings-music-EQ.
    Give it a last try! Just turn it off.
    If this doesn't work,.....(you have to buy a Samsung... Ha ha!!
    (Just kidding

    Sorry for my English
    Last edited by alex-xx; 06-06-2012 at 09:09 PM.

  10. #10
    Yea that didn't work. :-/ apple tech support called me back after I was gonna do some more stuff. Seems others are having it also so I'll give it time. :-/ just hate hearing it this way. Yea my EQ was off and I got a warning? Yey

    If ya gonna warn me at least tell me where I could have posted it. Using my iPhone doesn't show many places where it could have even posted in my eyes.
    Last edited by spooneditr; 06-07-2012 at 01:02 AM.


    Your mom has "spirit" but I used my "pwnage tool" on her all night long and "ultrasn0wed" all over her. haha

  11. #11
    I'm running iOS 6 and I have the same problem.

    Follow me on twitter @hacksandmodz
    Last edited by ccsoups; 06-15-2012 at 09:01 PM.

  12. #12
    i had the same problem today after i restored the phone it lasted about three hours but now its back to normal, i really feel sorry for u especially it being the third time im sorry but there's no advice i could really give to u.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •