Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Did I brick my phone?

  1. #1
    Unhappy Did I brick my phone?
    I *was* running an unlocked, jailbroken 3GS old bootrom on 5.0. I decided today to update to 5.1, using a custom firmware made with sn0wbreeze.

    So I get it in pwned DFU, do shift + restore, and the snowflake appears with a status bar and all is going well. Cat comes flying through the living room like a bat out of hell, clotheslines herself on my phone cord, and disconnects it, maybe 2 minutes into the restore process.

    So after a few minutes of nothing happening except "the required disk could not be found," or something of those lines, I held down the power button. Phone turned off, then I get the restore picture (snowflake + cable.) I tried "exit recovery" in tinyumbrella, but nothing would happen and my device would show up as a duplicate in tinyumbrella, with a different number - all under the "recovery devices" tab.

    So I think I got it in DFU mode again after trying what I feel is 1000 different things found via google. Now I'm getting itunes error 1601 or 1602. (I've previously gotten 2005 and 2 errors earlier in this process.) I've tried 2 different computers (PCs) a bunch of different USB ports, and 3 different cords.

    I have tinyumbrella's TSS server running (I don't know if thats necessary or not), turned off my firewall, etc. I DO rely on a carrier unlock.

    Any help would be greatly appreciated.

  2. #2
    Host point to Apple server, close Tiny and reboot your pc. Try to put iPhone into DFU mode and run iREB
    Select your sn0wbreeze firmware and see if it worked.

    You can download iREB from the iH8sn0w site
    http://ih8sn0w.com/index.php/welcome.snow

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •