+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia Tweak (Chip) makes the iPhone go into Safe Mode..

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Hey guys, Im using an iPhone 4 with 5.0.1 firmware and I tried to use Chip but it keep crashing my springboard.. I tried deleting any tweak I have on
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Cydia Tweak (Chip) makes the iPhone go into Safe Mode..
    Hey guys, Im using an iPhone 4 with 5.0.1 firmware and I tried to use Chip but it keep crashing my springboard..

    I tried deleting any tweak I have on my iPhone but still... Help please.

  2. #2
    What's Jailbreak?
    Join Date
    May 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by BeyLIN View Post
    Hey guys, Im using an iPhone 4 with 5.0.1 firmware and I tried to use Chip but it keep crashing my springboard..

    I tried deleting any tweak I have on my iPhone but still... Help please.
    Apparently the only way to fix it is by rebooting your phone instead of continually booting into safe mode.

  3. #3
    What's Jailbreak?
    Join Date
    May 2012
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    The best way to use this application is to toggle off "Cache". You don't want to clear your cache...the caches are what make animations smooth. It is necessary to do every once and a whole to get rid of obsolete cache files tho.

    Any way, open the app, toggle off "Cache" then tap clean, then tap Respring when the prompt pops up.

    Then hard reboot. I notice that after a hard reboot my phone runs very smooth...it seems a respring is not enough to show any difference. Must hard reboot to see a noticible difference.

  4. #4
    iPhone? More like MyPhone
    Join Date
    Mar 2010
    Posts
    137
    Thanks
    8
    Thanked 7 Times in 7 Posts

    I'm having the same problem. No matter what I do it keeps going into Safe Mode. I did numerous resprings, reboots and hard reboots and nothing works. It just crashes into Safe Mode as soon as the iPhone turns on... Any ideas?

  5. #5
    iPhoneaholic altoiddealer's Avatar
    Join Date
    Dec 2011
    Posts
    425
    Thanks
    133
    Thanked 312 Times in 145 Posts

    Quote Originally Posted by iTouch-Warrior View Post
    I'm having the same problem. No matter what I do it keeps going into Safe Mode. I did numerous resprings, reboots and hard reboots and nothing works. It just crashes into Safe Mode as soon as the iPhone turns on... Any ideas?
    ..

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts