Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4S 5.0.1 Stuck on "Restarting Springboard" from SBSettings. Need Help.

  1. #1
    Default iPhone 4S 5.0.1 Stuck on "Restarting Springboard" from SBSettings. Need Help.
    EDIT: Resolved, I hadn't found anything when searching the forums but after a google search I found a way to reboot the phone by holding the power and home buttons simultaneously and it fixed it.

    The phone was acting strange on the springboard, not allowing me to select apps in the top left corner of the screen for some reason (In applications that part of the screen worked fine) so I decided to respring with SBSettings to see if it would work. Now it is stuck on "Restarting Springboard...". The phone dims and undims when I click the power button but I can't seem to do anything with it stuck on this screen.

    Any ideas on what to do? I am able to SSH into it and iTunes recognizes it when I plug it into my computer, I just don't know what to do once I'm SSH'd in.
    Last edited by Rich.; 05-06-2012 at 07:16 PM.

  2. #2
    Official SaurikIT Support
    Join Date
    Mar 2011
    Location
    Santa Barbara, CA
    Posts
    332
    Thanks
    1
    Thanked 66 Times in 45 Posts

    Hold down the power and home buttons until the phone reboots, and then it should be fine. I believe this "stuck at respring" problem is caused by faulty tweaks - it was happening on my phone a while ago until I installed an update to a tweak. Try uninstalling any tweaks you aren't using and make sure all of your tweaks are up-to-date.

  3. The Following User Says Thank You to brittag For This Useful Post:

    Rich. (05-06-2012)

  4. #3
    Just found the fix before you posted! Thanks though, I deleted dreamboard and OS7: Revive since those are the only things that I've downloaded recently and it happened after switching back from OS7: Revive to the default theme.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •