Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia upgrade problem?

  1. #1
    Default Cydia upgrade problem?
    In cydia when i go to upgrades there is a repo setup for the lets mod me repo, but i cant get it. I click upgrade, and it does nothing. It upgrades other apps/tweaks, just not this. Its kinda bugging me. How do i fix this?

  2. #2
    Livin the iPhone Life celeron's Avatar
    Join Date
    Dec 2010
    Location
    Puerto Rico
    Posts
    5,831
    Thanks
    51
    Thanked 340 Times in 323 Posts

    Try removing and adding it again. Then try the upgrade
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •