Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Does anyone hnow what my problem is?

  1. #1
    Default Does anyone hnow what my problem is?
    So i have and iphone 3Gs on firmware 4.3.3 with a 6.15.00 base band. Its successfully jail broken with a custom hacktivated IPSW that I put together with sn0breeze. I dont know if these are bugs or common faults but

    I get an annoying spinning wheel on start up, it only disappears after I scroll through the springboard. Winterboard wont apply themes or hide its icon, other apps wont hide their icons either or even work right. Oh and I can't change the firmware on my iPhone any more without stitching my shsh into it. Which means I cant update to 5.01.

    Anybody know what the fault is?





    Oh an first post, Yay and I miss spelt "know" in the title FML
    Last edited by Gyarados; 05-04-2012 at 05:12 AM.

  2. #2
    Wait, clarify why you can't go to 5.0.1? Do you have your SHSH saved? If you can why don't you create a new stitched FW with redsnow and try that....?

  3. #3
    i have shsh saved. but there isn't one for 5.0.1

  4. #4
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Do you know if you have old or new bootrom?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •