Page 3 of 3 FirstFirst 123
Results 41 to 57 of 57

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iMessage

  1. #41
    I will no longer be very active here anymore due to a variety of reasons.

  2. #42
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    We do have all the files on the site. Alot easier to git to. It's under the download tab

  3. #43
    the following error message appear when i tried to stich blobs with custom ipsw "those blobs dont appear to be match the ipsw build" it seams that i have downloaded wrong version of IPSW. Please share link for IPSW with is compatible with my iphone4. i have saved the blobs useing redsnow. when i tried to create custom ipsw with redsnow following error message appears" memory exhausted"
    please help
    Last edited by farroukh_aali; 05-13-2012 at 01:55 PM.

  4. #44
    Quote Originally Posted by 2k1 View Post
    We do have all the files on the site. Alot easier to git to. It's under the download tab
    i cant find firmware 5.0.1 except i can only see 5.1.1. what matter

    Quote Originally Posted by X H4CK3R X View Post
    i cant find firmware 5.0.1 except i can only see 5.1.1. what matter

  5. #45
    Oh sorry, forgot they removed 5.0.1. Here's the one you need: Download iPhone Firmware / IPSW Files
    I will no longer be very active here anymore due to a variety of reasons.

  6. #46
    i m using right ipsw file. that confirm. but y isnt not working.? this message appears""those blobs dont appear to be match the ipsw build"
    please help/. i have created blobs usng firstly using ifile and redsnow. but both are not working pleas help.

    I hv also tried to create custom IPSW with no base band but message appears that "memory Exausted" have i m run shorting of space on hard drive? I hv more then 3 gb free on C://
    Last edited by farroukh_aali; 05-13-2012 at 10:14 PM.

  7. #47
    please help me those above two errors.
    1. those blobs do not appear to match with this ipsw build (while stiching blobs created by redsnow with customer ipsw downloaded file 5.0.1
    2. memory exausted (while creating customer ipsw file downloaded 5.0.1 & 5)

  8. #48
    Did ya select the right blobs? I.E 5.0.1 blobs for 5.0.1 iPSW?
    I will no longer be very active here anymore due to a variety of reasons.

  9. #49
    I hav saved blObs using redsnow. My phone IOS is 4.3.2.

    On the top center of cydia aap its written " 4.3.3 4.3.5 5.0.1 5.1.

    i think i have located the problem. problem is with blobs. when i tried in ifaith option SHOW AVAILABLE SHSH CACHES ON SERVER. it shows that available blobs are 4.3.2 (8H7). what does this mean.? dont tell me that this iphone is never upgradeble how i want.
    Last edited by farroukh_aali; 05-14-2012 at 10:54 AM.

  10. #50
    It won't say that. You don't have blobs since you have never been on 5.0.1 so ya can't. Useless now.... You'll have to wait for an un-tethered for 5.1.
    I will no longer be very active here anymore due to a variety of reasons.

  11. #51
    Jailbreak iOS 5.1.1 On iPhone, iPad, iPod touch (A4 Devices) With Updated Redsn0w 0.9.11 [VIDEO] | Redmond Pie this is the link for tethered jailbeark for ios 5.1.1. i m craving for that update. what should i do now.? thanks

  12. #52
    Yep ya can just follow those steps. If ya updated. To get to 5.1.1 you won't need an iPSW so just go ahead with an update. From there (If you have an A4 device) just jailbreak it. A5 devices are not supported with it though so be warned....
    I will no longer be very active here anymore due to a variety of reasons.

  13. #53
    I order to preserve baseband should i create ipsw??

  14. #54

  15. #55
    Retired Moderator i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    You don't necessarily need to have been on a certain fw version to have/use SHSHs for it. When you're in Redsn0w, you can pull the SHSHs from Cydia to Redsn0w. Have you done that? In order to preserve the baseband AND upgrade to 5.0.1 you do need to stitch available 5.0.1 SHSHs to an ipsw thus creating a custom ipsw that way.

  16. #56
    those blobs do not appear to match with this ipsw build
    This error appears when i stich BLOBS to custom IPSW.i hv downloaded ipsw 5.0.1 ??

  17. #57
    Are the blobs for 5.0.1? Make sure you stitched the right set.

Page 3 of 3 FirstFirst 123
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •