Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: oh no, another safe mode thread!

  1. #1
    Default oh no, another safe mode thread!
    I'm having the same issue a lot of people seem to be having right now. iPhone 4 5.0.1 constantly rebooting to safe mode. I can access everything when it does restart. I haven't installed anything either in Cydia or the App Store today. CrashReporter shows the latest SpringBoard report is 2011 Dec 30. No suspects listed. Anyone have any ideas?

  2. #2
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,369
    Thanks
    4,008
    Thanked 10,344 Times in 6,278 Posts

    Even a bad MP3 file can corrupt the iOS.
    If you have your SHSH blobs saved, you can create a custom 5.0.1 firmware and restore to it.

  3. #3
    I know. It's just that I didn't change anything so I don't have any idea what caused it. It will get to the normal lock screen(I know because it's got the custom carrier logo) but immediately resprings.

  4. #4
    Same thing is going on with my phone lastnight it was working fine wake up today and it keeps going to safe mode crashreporter isn't helping me find out whats wrong

  5. #5
    Ok I found out how to fix it this is what I did first off if you have vuziq delete and see if that helps because thats what was messing up my phone if it don't work goto search look for sbsettings if you don't have it download it once in sbsetting scroll all the way down to mobile substrate addons and turn them off all off respring see if it's still going into safe mode if not go back and turn them on one by one still it goes back into safe mode then you'll know what to delete out of cydia hope that helps

  6. #6
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Vuziq is a bad one I downloaded it the other day and it locked up on the phone call couldn't do nothing kept going to safe mode and to delete that tweak and all better now.

  7. #7
    It was Vuziq. I started to delete Cydia packages. As I was doing that, there was an update for it released that fixed a safe mode bug. I never used it so I just deleted the package and voila! Damn apps!

  8. #8
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Hmmm So they had an update for
    That fix that's what ya saying?

  9. #9
    yes. the changelog for vuziq listed a safe mode fix.

  10. #10
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    I may try it again then. It was pretty good

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •