+ Reply
Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Just a confirmation...

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Really odd. I can't really think of anything to explain it.... I Googled it too, no results. So this is obviously a unique case.
...
  1. #21
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,825
    Thanks
    63
    Thanked 264 Times in 253 Posts

    Really odd. I can't really think of anything to explain it.... I Googled it too, no results. So this is obviously a unique case.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  2. #22
    iPhoneaholic
    Join Date
    Mar 2010
    Location
    Iowa Park, Texas, United States
    Posts
    462
    Thanks
    44
    Thanked 29 Times in 28 Posts

    I guess I can take it and do a restore on a different computer. I'll reply again once I have tried

  3. #23
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,825
    Thanks
    63
    Thanked 264 Times in 253 Posts

    Alright. I'll stay tuned
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  4. #24
    iPhoneaholic
    Join Date
    Mar 2010
    Location
    Iowa Park, Texas, United States
    Posts
    462
    Thanks
    44
    Thanked 29 Times in 28 Posts

    Ok so I don't know what happened, but a while ago my computer was recognizing port forwards or anything...

    Well now it was, and since apple was needing to use ports to send information and such, my computer wasn't doing it...

    But now it is, I did a nice clean restore with the iPod and the jailbreak went successfully! Too bad I'll more than likely be updating and going through most of this stuff again!

    Thank you everyone for the help, and I will keep yall updated about how my phone handles everything, which I might just wait until the jailbreak for 5.1.1 comes out and I update it!

    And about the iPod shutting off and going into DFU... I am pretty sure that it was the IPSW, not too long ago I had gotten a new iPod (returned it though) and since TinyUmbrella just says ipod4,1 shsh I got zonfused and just picked the first one that I had seen... and for some reason it accepted it with that .shsh of the iPod that I had gotten and returned...
    sorry if that makes no sense what-so-ever!

  5. #25
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,825
    Thanks
    63
    Thanked 264 Times in 253 Posts

    It made sense bro lol. Glad ya got it fixed

  6. #26
    iPhoneaholic
    Join Date
    Mar 2010
    Location
    Iowa Park, Texas, United States
    Posts
    462
    Thanks
    44
    Thanked 29 Times in 28 Posts

    Quote Originally Posted by X H4CK3R X View Post
    It made sense bro lol. Glad ya got it fixed
    Haha thanks man!!

  7. #27
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,825
    Thanks
    63
    Thanked 264 Times in 253 Posts

    No problem

+ Reply
Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts