+ Reply
Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cant swipe to delete text messages

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
im not sure what the problem is but today i've been experiencing this issue...i cant swipe to delete my text...i have to hit edit and delete my text that way...anyone
...
  1. #1
    Green Apple
    Join Date
    Sep 2009
    Location
    New Jersey
    Posts
    74
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Default Cant swipe to delete text messages
    im not sure what the problem is but today i've been experiencing this issue...i cant swipe to delete my text...i have to hit edit and delete my text that way...anyone know the solution to fixing this issue or anything????please get back to me, thank you

  2. #2
    My iPhone is a Part of Me
    Join Date
    Nov 2008
    Posts
    633
    Thanks
    22
    Thanked 37 Times in 36 Posts

    Maybe you've got faulty fingers.... ;p

    Jk, have you tried a reboot?

  3. #3
    iPhone? More like MyPhone
    Join Date
    Jan 2008
    Location
    South Florida
    Posts
    161
    Thanks
    29
    Thanked 8 Times in 6 Posts

    Same issue. Can't swipe to delete text, or mail. I updated in Cydia last night & thats when the issue started. Reboot is a no go either.
    "Win or lose, I promise you violence"

    Wanderlei Silva

  4. #4
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,519
    Thanks
    107
    Thanked 803 Times in 489 Posts

    Quote Originally Posted by Jerzdre View Post
    im not sure what the problem is but today i've been experiencing this issue...i cant swipe to delete my text...i have to hit edit and delete my text that way...anyone know the solution to fixing this issue or anything????please get back to me, thank you
    recall the last time it was working and anything installed when it wouldnt allow you to delete

  5. #5
    iPhone? More like MyPhone
    Join Date
    Jan 2008
    Location
    South Florida
    Posts
    161
    Thanks
    29
    Thanked 8 Times in 6 Posts

    Quote Originally Posted by 6thDAY View Post
    recall the last time it was working and anything installed when it wouldnt allow you to delete

    Early this morning before an update in Cydia... I have since turned every tweek off & repsprung my device each time. Nothing...
    Last edited by infamous12550; 04-19-2012 at 02:56 PM.
    "Win or lose, I promise you violence"

    Wanderlei Silva

  6. #6
    Green Apple
    Join Date
    Sep 2009
    Location
    New Jersey
    Posts
    74
    Thanks
    3
    Thanked 0 Times in 0 Posts

    i figured out what the problem was.... it was a tweak i had,i deleted the tweak and now its fine...when you reboot make sure you hold the up volume button,it will boot into safe mode then delete any tweak you updated last night

  7. #7
    iPhone? More like MyPhone
    Join Date
    Jan 2008
    Location
    South Florida
    Posts
    161
    Thanks
    29
    Thanked 8 Times in 6 Posts

    Quote Originally Posted by Jerzdre View Post
    i figured out what the problem was.... it was a tweak i had,i deleted the tweak and now its fine...when you reboot make sure you hold the up volume button,it will boot into safe mode then delete any tweak you updated last night
    What tweak was it for you? I don't remember what I updated this morning. Thanks.

  8. #8
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,833
    Thanks
    63
    Thanked 264 Times in 253 Posts

    Yes. Tweaks can cause problems sometimes. If you ever experience a problem like it again, try deleting the tweak and rebooting. It will normally fix the issue. Just out of curiosity though, what tweak was it?
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  9. #9
    iPhone? More like MyPhone
    Join Date
    Jan 2008
    Location
    South Florida
    Posts
    161
    Thanks
    29
    Thanked 8 Times in 6 Posts

    Quote Originally Posted by X H4CK3R X View Post
    Yes. Tweaks can cause problems sometimes. If you ever experience a problem like it again, try deleting the tweak and rebooting. It will normally fix the issue. Just out of curiosity though, what tweak was it?
    It was closeEnhancer for me. Just racked my brain for what the update said & lucky for me I remember that being the package I most thought was strange for updating since it was just released in the last few days. I just deleted & rebooted & I'm all good. I'm going to reach out to the developer now. Thanks for all the help everyone.

  10. #10
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,833
    Thanks
    63
    Thanked 264 Times in 253 Posts

    Quote Originally Posted by infamous12550 View Post
    It was closeEnhancer for me. Just racked my brain for what the update said & lucky for me I remember that being the package I most thought was strange for updating since it was just released in the last few days. I just deleted & rebooted & I'm all good. I'm going to reach out to the developer now. Thanks for all the help everyone.
    Yah that kind of stuff can cause issues. I reccomend you use Springtomize for that kind of stuff.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  11. #11
    What's Jailbreak?
    Join Date
    Apr 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I emailed rud0lf77 about this issue, which I also was having.
    My mind may be playing tricks on me, but it appears CloseEnhancer has been removed from whatever repo it was on before (might have been BigBoss, don't remember). That being said, he emailed me back, saying a fix is up on his own personal repo (CloseEnhancer 1.0.2):

    Index of /

    I downloaded this version and tested it. Sure enough, swipe to delete has returned, and I can still use CloseEnhancer. =D

    On an additional note, Springtomize doesn't let you customize how to close App Switcher apps.

  12. #12
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,833
    Thanks
    63
    Thanked 264 Times in 253 Posts

    Quote Originally Posted by thefowles1 View Post
    I emailed rud0lf77 about this issue, which I also was having.
    My mind may be playing tricks on me, but it appears CloseEnhancer has been removed from whatever repo it was on before (might have been BigBoss, don't remember). That being said, he emailed me back, saying a fix is up on his own personal repo (CloseEnhancer 1.0.2):

    Index of /

    I downloaded this version and tested it. Sure enough, swipe to delete has returned, and I can still use CloseEnhancer. =D

    On an additional note, Springtomize doesn't let you customize how to close App Switcher apps.
    Springtomize 2 iOS 5.0+ does.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts