+ Reply
Results 1 to 16 of 16

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Winterboard update

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Has anyone tried the winterboard update of 04/16/12? I had uninstalled before because of multiple crashing bugs and the Springboard paging lag, the release notes mention many fixes, but I
...
  1. #1
    My iPhone is a Part of Me Frostbite's Avatar
    Join Date
    Jun 2009
    Location
    over the hill across the river and through the candy cane forest
    Posts
    693
    Thanks
    34
    Thanked 72 Times in 61 Posts

    Default Winterboard update
    Has anyone tried the winterboard update of 04/16/12?

    I had uninstalled before because of multiple crashing bugs and the Springboard paging lag, the release notes mention many fixes, but I have not seen a completely stable release since iOS 3.

    Post thoughts/comments here.
    If you wanna thank me hit "Thanks" in the lower left of my post. If you would like to follow me on twitter click here

  2. #2
    Livin the iPhone Life celeron's Avatar
    Join Date
    Dec 2010
    Location
    Puerto Rico
    Posts
    5,831
    Thanks
    51
    Thanked 340 Times in 323 Posts

    It fixes springboard lag...
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide

  3. #3
    My iPhone is a Part of Me Frostbite's Avatar
    Join Date
    Jun 2009
    Location
    over the hill across the river and through the candy cane forest
    Posts
    693
    Thanks
    34
    Thanked 72 Times in 61 Posts

    Crashes? Anything else? Previously it has hogged RAM, caused major SB lag, and was buggy with multiple causes for SB crashes. Just wasn't worth it, is it now?
    If you wanna thank me hit "Thanks" in the lower left of my post. If you would like to follow me on twitter click here

  4. #4
    Livin the iPhone Life celeron's Avatar
    Join Date
    Dec 2010
    Location
    Puerto Rico
    Posts
    5,831
    Thanks
    51
    Thanked 340 Times in 323 Posts

    It fixed SB crashes as well...Here is the changelog:

    Winterboard update-imageuploadedbymodmyi1334597593.691073.jpg

    And another badgestyle fix...
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide

  5. #5
    My iPhone is a Part of Me Frostbite's Avatar
    Join Date
    Jun 2009
    Location
    over the hill across the river and through the candy cane forest
    Posts
    693
    Thanks
    34
    Thanked 72 Times in 61 Posts

    Read the change log, wanted to know if it was true, seeing as it is untested :P
    If you wanna thank me hit "Thanks" in the lower left of my post. If you would like to follow me on twitter click here

  6. #6
    Livin the iPhone Life celeron's Avatar
    Join Date
    Dec 2010
    Location
    Puerto Rico
    Posts
    5,831
    Thanks
    51
    Thanked 340 Times in 323 Posts

    Ah yes, I hear ya
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide

  7. #7
    Theme Modder robertus's Avatar
    Join Date
    Aug 2010
    Location
    Netherlands
    Posts
    321
    Thanks
    535
    Thanked 1,059 Times in 263 Posts

    After updating my custom carrier.png on the statusbar was gone?
    Do I have to change anything to the carrier bundle?
    Had no further crashes

  8. #8
    My iPhone is a Part of Me Frostbite's Avatar
    Join Date
    Jun 2009
    Location
    over the hill across the river and through the candy cane forest
    Posts
    693
    Thanks
    34
    Thanked 72 Times in 61 Posts

    Quote Originally Posted by robertus View Post
    After updating my custom carrier.png on the statusbar was gone?
    Do I have to change anything to the carrier bundle?
    Had no further crashes
    You may have to turn summerboard mode on, they changed the default to off now.
    If you wanna thank me hit "Thanks" in the lower left of my post. If you would like to follow me on twitter click here

  9. #9
    Theme Modder robertus's Avatar
    Join Date
    Aug 2010
    Location
    Netherlands
    Posts
    321
    Thanks
    535
    Thanked 1,059 Times in 263 Posts

    Thanks, but i already switched it on.
    Already needed to do this for some custom icons i have

  10. #10
    EVO
    EVO is offline
    Super EVO Moderator EVO's Avatar
    Join Date
    Dec 2009
    Posts
    3,493
    Thanks
    105
    Thanked 799 Times in 486 Posts

    Quote Originally Posted by robertus View Post
    Thanks, but i already switched it on.
    Already needed to do this for some custom icons i have
    I've already read people having problems with this update........I'm gonna wait till the bugs are fixed

  11. #11
    iPhone? More like MyPhone
    Join Date
    Dec 2008
    Location
    Moreno Valley, California, United States
    Posts
    179
    Thanks
    3
    Thanked 12 Times in 9 Posts

    Yup have the same status bar bug...sigh...

  12. #12
    Livin the iPhone Life celeron's Avatar
    Join Date
    Dec 2010
    Location
    Puerto Rico
    Posts
    5,831
    Thanks
    51
    Thanked 340 Times in 323 Posts

    Its the theme, youll jave to wait for it to be updated
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide

  13. #13
    Theme Modder robertus's Avatar
    Join Date
    Aug 2010
    Location
    Netherlands
    Posts
    321
    Thanks
    535
    Thanked 1,059 Times in 263 Posts

    Why wait? Or better said: what are the new carrier.png names then so i can change them myself?
    Quote Originally Posted by celeron View Post
    Its the theme, youll jave to wait for it to be updated

  14. #14
    Livin the iPhone Life celeron's Avatar
    Join Date
    Dec 2010
    Location
    Puerto Rico
    Posts
    5,831
    Thanks
    51
    Thanked 340 Times in 323 Posts

    This is supposedly working...

    Quote Originally Posted by Ozzy82335 View Post
    I found a solution, SSH into your device go to Library\Themes\NameOfTheme.theme. Open the main info.plist and delete the part that says
    <key>TimeStyle</key><string>color: transparent; text-shadow: transparent 0px 0px 0px</string> it might look a little different than this. When that's deleted save the file and respring. Your time should show up. Hope this works!

    Note: ALWAYS BACKUP FILE(S) USED
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide

  15. #15
    Theme Modder robertus's Avatar
    Join Date
    Aug 2010
    Location
    Netherlands
    Posts
    321
    Thanks
    535
    Thanked 1,059 Times in 263 Posts


  16. #16
    Livin the iPhone Life celeron's Avatar
    Join Date
    Dec 2010
    Location
    Puerto Rico
    Posts
    5,831
    Thanks
    51
    Thanked 340 Times in 323 Posts

    Hmm nice one
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts