Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone not connecting to computer

  1. #1
    Hi,

    I have a problem with my iphone 4 running ios 5.0.1 (jailbroken).

    whenever i plug my iphone into any usb on my or my friends laptop (tried macs and pcs) nothing happens... nothing at all. when i plug my phone into wall-charger it charges no problem.

    i tried entering recoverymode and then connecting. my computer then recognized my phone. tried exiting recoverymode (after windows installed drivers) and tried reconnecting, still no sign of connection, no charging, no syncing.

    this happended recently. have had no problem connecting earlier, but has been some time since my last sync.

    can this have anything to do with cydia-tweaks blocking my phone from connecting to itunes?

    is there a way for me to reboot my phone into safe-mode and would that make a difference?

    any help will do! (its not my cable(s) or not my computer/usb/itunes install...)

    thanks!

    in short: iphone wont connect to computer unless in Recovery Mode. Iphone wont charge in computer, only if connected to wall. Tried several other computers/laptops/macs. So it has to be my phone.... what do I do?
    Last edited by defmc; 04-05-2012 at 01:37 PM.

  2. #2
    in a hurry so bumping it

  3. #3
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,844
    Thanks
    63
    Thanked 268 Times in 256 Posts

    This isn't uncommon for jailbroken users, You will have to restore in order to be able to have it recognized. Did you notice this happening after installing a certain tweak or mod?
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  4. #4
    PhotoAlbum+ for instance?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  5. #5
    I have the same exact problem, one day it worked, then the next day it didn't. the last tweek i remember installing is Fusion, after it installed it told me to respring but when I diid that it was missing some plugins, so I reinstalled and then respringed again, then reboot and the missing plugins were there. I don't know if this has anything to do with it. Another thing I did was I downloaded music from another itunes (not the computer my phone is synced with) and I used this playlist/autofill method to be able to transfer some songs to my phone. Maybe that's the culprit?
    Also photoalbum+ used to work fine but now all of the sudden it causes me to not be able to view pics sent or received in bitesms. weird.

  6. #6
    It is a known problem with photo album+
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  7. #7
    for the mean time until there is a fix for that i just turn off photo album+ in sbsetting with the mobile substrate. i'm still stuck on stupid with the other problem though

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •