+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Untethered redsn0w 0.9.10b4 - is suddenly tethered!?

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Hi all, long time watcher, first time poster. Really appreciate all the help I've got from ppls posts on here ! My issue: I updated my Iphone4 to 5.0.1 and
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Untethered redsn0w 0.9.10b4 - is suddenly tethered!?
    Hi all, long time watcher, first time poster. Really appreciate all the help I've got from ppls posts on here !

    My issue: I updated my Iphone4 to 5.0.1 and then JB a few months ago, restored apps and it all worked fine till a couple of weeks ago when my phone shutdown when ran out of battery. When I restarted it my JB was gone.

    I could restore JB with redsn0w 'just boot', and then tried installing Corona 5.0.1 thru Cydia, but didn't make a difference.
    I also just re-jailbroke with redsn0w_win_0.9.10b5c but, again, no change.

    So - apart from running tethered it's as it was before.

    Any ideas to get it untethered again?

  2. #2
    Livin the iPhone Life seann33uk's Avatar
    Join Date
    Jan 2008
    Location
    Some where in the milkyway
    Posts
    1,314
    Thanks
    13
    Thanked 127 Times in 115 Posts

    i had a similar issue the other day i just rebooted a few times and it seemed to be okay.

    just some weird glitch that the (my theory) jailbreak data isn't getting past the boot and thus making the device boot as "stock" os.
    Being an i can be a lot of pressure. you have to live right up to the small point.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts