+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 4s won't respring after jailbreak

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Have a 4s running 5.0.1 jailbroken. Anytime I need to respring the phone it freezes up. I then have to hold down power and home button till screen goes black,
...
  1. #1
    iPhoneaholic
    Join Date
    Feb 2008
    Posts
    431
    Thanks
    91
    Thanked 14 Times in 6 Posts

    Default 4s won't respring after jailbreak
    Have a 4s running 5.0.1 jailbroken. Anytime I need to respring the phone it freezes up. I then have to hold down power and home button till screen goes black, then hold power button till the apple appears. Is there a cure for this? I jailbroke using absynth.

  2. #2
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,906
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Have you installed anything from Cydia prior to this happening?

  3. #3
    iPhoneaholic
    Join Date
    Feb 2008
    Posts
    431
    Thanks
    91
    Thanked 14 Times in 6 Posts

    I ran aptbackup after jailbreaking.

  4. #4
    iPhoneaholic Trypt4mine's Avatar
    Join Date
    Mar 2011
    Location
    Canada
    Posts
    378
    Thanks
    8
    Thanked 23 Times in 22 Posts

    Quote Originally Posted by John1177 View Post
    I ran aptbackup after jailbreaking.
    Probably brought a package back that isn't compatible with 5.0.1 ... Or multiple ones lol.
    Fix mobile substrate for iOS7 ---http://modmyi.com/showthread.php?t=832837

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts