Page 1 of 2 12 LastLast
Results 1 to 20 of 26

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Winterboard will not respring

  1. #1
    Default Winterboard will not respring


    Hello,

    I need some help with winterboard. starting yesterday, my winterboard will not respring my iPhone. I can re-install it and it will work for abouit 30-45 minutes then it stops working again. Also when I reinstall it, I have to soft re-boot the phone before it will come back on line. I have the iPhone 16 gig 4Gs, running iOS 5.0.1. The phone has been jailbroken for several months and this problem just started. Also if I try to respring from the SBSetting all, the phone just freezes and I have to reboot it too. I have tried un-installing both winterboard and SBSettings. but the problem does not go away,

    Anyone have any solutions/suggestions?


    Thanks for any and all help you can give me


    Cyclops9

  2. #2
    My iPhone is a Part of Me jonkjon's Avatar
    Join Date
    Feb 2011
    Location
    Location, Location!
    Posts
    543
    Thanks
    41
    Thanked 209 Times in 119 Posts

    Quote Originally Posted by Cyclops9 View Post


    Hello,

    I need some help with winterboard. starting yesterday, my winterboard will not respring my iPhone. I can re-install it and it will work for abouit 30-45 minutes then it stops working again. Also when I reinstall it, I have to soft re-boot the phone before it will come back on line. I have the iPhone 16 gig 4Gs, running iOS 5.0.1. The phone has been jailbroken for several months and this problem just started. Also if I try to respring from the SBSetting all, the phone just freezes and I have to reboot it too. I have tried un-installing both winterboard and SBSettings. but the problem does not go away,

    Anyone have any solutions/suggestions?


    Thanks for any and all help you can give me


    Cyclops9
    Did you ever get an answer to this? I am having the same problem.
    "I own this block now!"-unknown Buuf gangster

  3. #3
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,838
    Thanks
    63
    Thanked 267 Times in 255 Posts

    You guys could try using 'Fix User DIR Permissions' in SBSettings. That may work. What repo did you get the packages from?
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  4. #4
    My iPhone is a Part of Me jonkjon's Avatar
    Join Date
    Feb 2011
    Location
    Location, Location!
    Posts
    543
    Thanks
    41
    Thanked 209 Times in 119 Posts

    Quote Originally Posted by X H4CK3R X View Post
    You guys could try using 'Fix User DIR Permissions' in SBSettings. That may work. What repo did you get the packages from?
    Not sure if winterboard is my problem. I just restored using redsnow 0.9.10b1
    "I own this block now!"-unknown Buuf gangster

  5. #5
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,838
    Thanks
    63
    Thanked 267 Times in 255 Posts

    And it's still throwing errors at you?
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  6. #6
    My iPhone is a Part of Me jonkjon's Avatar
    Join Date
    Feb 2011
    Location
    Location, Location!
    Posts
    543
    Thanks
    41
    Thanked 209 Times in 119 Posts

    Quote Originally Posted by X H4CK3R X View Post
    And it's still throwing errors at you?
    It didn't do this until this morning. I restored late last night and it worked for a bit. Something went south today but i'm just not sure what. Is it pretty safe to try the permissons fix. It gives a pretty scary warning when I go to try it.....
    "I own this block now!"-unknown Buuf gangster

  7. #7
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,838
    Thanks
    63
    Thanked 267 Times in 255 Posts

    It's okay to do it, I've used it myself. It'll put kill a bunch of stuff in attempt to stop the errors ans stuff. You'll just have to re-enable it when you're done. I know that Warning is very scary but it worked for me before
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  8. #8
    My iPhone is a Part of Me jonkjon's Avatar
    Join Date
    Feb 2011
    Location
    Location, Location!
    Posts
    543
    Thanks
    41
    Thanked 209 Times in 119 Posts

    I clicked it and i don't think anything happened. I believe i am going to reinstall sbsettings.
    "I own this block now!"-unknown Buuf gangster

  9. #9
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,838
    Thanks
    63
    Thanked 267 Times in 255 Posts

    Yah do that and see if it'll work.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  10. #10
    My iPhone is a Part of Me jonkjon's Avatar
    Join Date
    Feb 2011
    Location
    Location, Location!
    Posts
    543
    Thanks
    41
    Thanked 209 Times in 119 Posts

    I think that fixed it for me.......

    Thanks for your help....hopefully this doesn't come back.
    "I own this block now!"-unknown Buuf gangster

  11. #11
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,838
    Thanks
    63
    Thanked 267 Times in 255 Posts

    No problem. If it does just use Fix User DIR Permissions and that should fix it for ya
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  12. The Following User Says Thank You to H4CK3R For This Useful Post:

    jonkjon (03-29-2012)

  13. #12
    Quote Originally Posted by jonkjon View Post
    Did you ever get an answer to this? I am having the same problem.

    No. I didn't find a solution. But I found that this is a somewhat common issue. One of the answers was to download and install the "Springtomize" app. Since I downloaded it I haven't have any problems



    Cyclops9

  14. #13
    My iPhone is a Part of Me jonkjon's Avatar
    Join Date
    Feb 2011
    Location
    Location, Location!
    Posts
    543
    Thanks
    41
    Thanked 209 Times in 119 Posts

    My fix didn't work either....I thought reinstalling sbsettings fixed it but the problem is back...I already have springtomize so i'm uninstalliling and reinstalling it to see what that does....
    "I own this block now!"-unknown Buuf gangster

  15. #14
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,838
    Thanks
    63
    Thanked 267 Times in 255 Posts

    Did it work?
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  16. #15
    My iPhone is a Part of Me jonkjon's Avatar
    Join Date
    Feb 2011
    Location
    Location, Location!
    Posts
    543
    Thanks
    41
    Thanked 209 Times in 119 Posts

    Quote Originally Posted by X H4CK3R X View Post
    Did it work?
    No, it did not.....
    "I own this block now!"-unknown Buuf gangster

  17. #16
    I have had this problem for awhile now.. can't find the answer either.

  18. #17
    My iPhone is a Part of Me jonkjon's Avatar
    Join Date
    Feb 2011
    Location
    Location, Location!
    Posts
    543
    Thanks
    41
    Thanked 209 Times in 119 Posts

    @cylcops9, John1177

    Just curious to know which jailbreak did you all use?
    "I own this block now!"-unknown Buuf gangster

  19. #18
    My iPhone is a Part of Me jonkjon's Avatar
    Join Date
    Feb 2011
    Location
    Location, Location!
    Posts
    543
    Thanks
    41
    Thanked 209 Times in 119 Posts

    I have discovered that this is definitely tied to having either an lockscreen theme or weather theme enabled in winterboard. Not sure how to fix it yet though other than just not using any themes with those items.
    "I own this block now!"-unknown Buuf gangster

  20. #19
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,838
    Thanks
    63
    Thanked 267 Times in 255 Posts

    Might be compatibility issues or something... Very odd though. May ask, What jailbreaks did you guys use?
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  21. #20
    My iPhone is a Part of Me jonkjon's Avatar
    Join Date
    Feb 2011
    Location
    Location, Location!
    Posts
    543
    Thanks
    41
    Thanked 209 Times in 119 Posts

    I used the latest redsnow jb.

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •