Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Winterboard will not respring

  1. #21
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,844
    Thanks
    63
    Thanked 268 Times in 256 Posts

    I had a TON of problems when I used Redsn0w. Maybe it's the jailbreak itself? I had problems worse then this, That's why I use Sn0wbreeze now.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  2. #22
    My iPhone is a Part of Me jonkjon's Avatar
    Join Date
    Feb 2011
    Location
    Location, Location!
    Posts
    543
    Thanks
    41
    Thanked 209 Times in 119 Posts

    I asked this as another post, is it possible to use the sn0wbreeze jailbreak overtop of the redsnow one without installing cydia and not have to do a full restore?
    "I own this block now!"-unknown Buuf gangster

  3. #23
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,844
    Thanks
    63
    Thanked 268 Times in 256 Posts

    No it's not
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  4. #24
    I used the Absinthe JB for IOS 5.0.1

  5. #25
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Still having the issues?

  6. #26
    My iPhone is a Part of Me jdewinnaar's Avatar
    Join Date
    Feb 2011
    Location
    London, UK
    Posts
    943
    Thanks
    252
    Thanked 1,072 Times in 514 Posts

    Been having this problem since the day I updated to iOS5.0.

    It just happens when a HTML Lockscreen theme is enabled via winterboard. It'll be fine for a few resprings and then....nothing!

    I've figured out a workaround...

    With "activator" assign a gesture to activate the SBSettings dropdown window, I used "everywhere", "homebutton", "short hold"...

    Once it drops down, tap "power" and then "safe mode". Once the device resprings to "safe mode" just respring again....

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •