+ Reply
Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need Some Help

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Today I downloaded a tweak from cydia after download it asked for resorting so I did that then it started and now my phone is stuck on that loading logo
...
  1. #1
    iPhoneaholic bigliquid530's Avatar
    Join Date
    Nov 2008
    Posts
    332
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Default Need Some Help
    Today I downloaded a tweak from cydia after download it asked for resorting so I did that then it started and now my phone is stuck on that loading logo thing the one that spins around

    So I held the sleep and home button at the same time to reset it gets pass the logo part then goes to the spinning circle thing and freezes anyone else run into this issue

    IPhone 4 jailbroken 5.0.1

  2. #2
    My iPhone is a Part of Me
    Join Date
    Nov 2008
    Posts
    655
    Thanks
    22
    Thanked 39 Times in 38 Posts

    You should post more info into what the tweak was. Hopefully you have SSH installed so you can manually remove it. Google how to ssh into iPhone for tuts

  3. #3
    iPhoneaholic bigliquid530's Avatar
    Join Date
    Nov 2008
    Posts
    332
    Thanks
    0
    Thanked 3 Times in 3 Posts

    I was redownloading pdanet after it said respring it went to the black screen with the spinning load thing spun for a little and the spinning thing just sat there stuck tried hard reboot goes to apple logo then the spinning thing and nothing.

    I shut it off plugged it into my laptop and let the USB power it up and samething my laptop doesn't even pick it up

    I just had ifile
    Last edited by bigliquid530; 03-21-2012 at 09:24 AM.

  4. #4
    iPhoneaholic bigliquid530's Avatar
    Join Date
    Nov 2008
    Posts
    332
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Well I'm pretty much screwed had no choice but to upgrade to 5.1 this sucks but life goes on

  5. #5
    Livin the iPhone Life celeron's Avatar
    Join Date
    Dec 2010
    Location
    Puerto Rico
    Posts
    5,831
    Thanks
    51
    Thanked 340 Times in 323 Posts

    You can still tether jailbreak
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide

  6. #6
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Have you tried to delete that tweak?

  7. #7
    iPhoneaholic bigliquid530's Avatar
    Join Date
    Nov 2008
    Posts
    332
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Couldn't ssh into it, thought about the tether JB but I'll wait a little bit

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts