+ Reply
Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Adsheet fieldtest setup icon appear

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Whenever I install any software Adsheet fieldtest setup icon appear on iPhone screen I have Iso 5.0.1 on my 3GS Please help me to resolve it
...
  1. #1
    Green Apple
    Join Date
    Feb 2011
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Adsheet fieldtest setup icon appear
    Whenever I install any software Adsheet fieldtest setup icon appear on iPhone screen I have Iso 5.0.1 on my 3GS
    Please help me to resolve it

  2. #2
    iPhoneaholic Megaorange's Avatar
    Join Date
    Nov 2010
    Location
    The Grid
    Posts
    459
    Thanks
    20
    Thanked 113 Times in 97 Posts

    All you can do is Respring anytime they appear

  3. #3
    Green Apple
    Join Date
    Feb 2011
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hi,

    How to do it. is anything i need to install it. currently i am rebooting my iphone.

  4. #4
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,064 Times in 4,206 Posts

    Sbsettings or ifile to Delete them for good

  5. #5
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,290
    Thanks
    139
    Thanked 917 Times in 832 Posts

    The easiest way to avoid this problem is to not pirate apps in the first place.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  6. #6
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,064 Times in 4,206 Posts

    I don't have any pirate apps on my phone and I had them 3 apps on my phone. Doubt that is the problem.

  7. #7
    Peanut Brain confucious's Avatar
    Join Date
    Oct 2008
    Location
    Woking
    Posts
    10,290
    Thanks
    139
    Thanked 917 Times in 832 Posts

    The problem is caused by an invalid version of lib hide which is usually caused by installing cracked apps. Uninstalling and reinstalling lib hide should solve your problem.

    I apologies if you don't have any pirated apps but in the vast majority of cases that's what causes this problem.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  8. #8
    iPhoneaholic Megaorange's Avatar
    Join Date
    Nov 2010
    Location
    The Grid
    Posts
    459
    Thanks
    20
    Thanked 113 Times in 97 Posts

    Huh. I get this problem anytime I uninstall something from the springboard. I though it was mostly because of the 5.0.X jb

  9. #9
    What's Jailbreak?
    Join Date
    Jun 2012
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    1/install ifunbox
    2/Go : Device/Applications/FieldTest.app and copy info.plist in your desk
    3/Open info.plist (this in your desk) and delete line "SBAppTags" (you can see "item 0 = hidden")
    4/ copy the new file : info.plist (just crush the old file).
    5/ Restart your iphone and you'll see the icon
    BR

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts