Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: RunTime Error no Info.plist found.

  1. #1
    iPhone? More like MyPhone matthew1111's Avatar
    Join Date
    Aug 2009
    Location
    Texas
    Posts
    240
    Thanks
    40
    Thanked 6 Times in 6 Posts

    Default RunTime Error no Info.plist found.
    On bootup my lockscreen displays RunTime Error: No info.plist found. I can click Continue, or Exit. Neither button actually seems to do anything besides make the message go away. Everything on my phone seems normal right now. What is this, and how can I make it go away?

    Thanks.
    That Thanks button is there for a reason!


  2. #2
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Sounds like a theme issue something with ya plist. What theme are you running now?

  3. #3
    iPhone? More like MyPhone matthew1111's Avatar
    Join Date
    Aug 2009
    Location
    Texas
    Posts
    240
    Thanks
    40
    Thanked 6 Times in 6 Posts

    I applied a dreamboard theme, and then it happened. So I uninstalled the dreamboard theme; of course it is still happening.
    That Thanks button is there for a reason!


  4. #4
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    After you unistalled did you reboot ya phone?

  5. #5
    iPhone? More like MyPhone matthew1111's Avatar
    Join Date
    Aug 2009
    Location
    Texas
    Posts
    240
    Thanks
    40
    Thanked 6 Times in 6 Posts

    Yes I've tried a reboot. Can I replace the info.plist, whatever that is?
    That Thanks button is there for a reason!


  6. #6
    U have 2 uninstall the dreamboard theme then uninstall dreamboard as well then look it up in ifile under the search at the top of ifile and delete the old dreamboard files then reboot and sorted then u can reinstall dreamboard

  7. #7
    Dont worry about it it will just go away. Im not quite sure why it happens because when i got it, all my plist files were untouched. But after a few days, it corrected itself and stopped showing up
    (null)

  8. #8
    iPhone? More like MyPhone matthew1111's Avatar
    Join Date
    Aug 2009
    Location
    Texas
    Posts
    240
    Thanks
    40
    Thanked 6 Times in 6 Posts

    Quote Originally Posted by expl0itfinder View Post
    Dont worry about it it will just go away. Im not quite sure why it happens because when i got it, all my plist files were untouched. But after a few days, it corrected itself and stopped showing up
    Yup it went away, thanks. I'm now back to safe mode on start up from boot, but that's actually kind of a nice fail safe. (The safe mode "issue" was present when I first jailbroke, went away, and then came back now.)
    That Thanks button is there for a reason!


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •