+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: FOR THE LOVE OF GOD, which step am i getting wrong??!! (6.15.00 restore trouble)

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
OK, i'll briefly outline the series of events so that hopefully somebody can help solve the mystery?!! It's a 3GS which i bought 3nd hand a year ago on 5.15.04
...
  1. #1
    Green Apple
    Join Date
    Aug 2009
    Posts
    31
    Thanks
    15
    Thanked 0 Times in 0 Posts

    Question FOR THE LOVE OF GOD, which step am i getting wrong??!! (6.15.00 restore trouble)
    OK, i'll briefly outline the series of events so that hopefully somebody can help solve the mystery?!!

    It's a 3GS which i bought 3nd hand a year ago on 5.15.04 and needed a network unlock. My only option at the time was to upgrade to 6.15.00. All OK.
    A couple of days ago it slipped into RECOVERY mode for no apparent reason and so after much forum consulting, i tried tried myself to resolve the matter, but I'm having difficulty!!
    (btw, I'm using windows)

    - I downloaded snowbreeze 2.2.1 and when it asks for the IPSW i enter this one which i'd downloaded (i'd read that i should avoid the ipad baseband):
    iPhone2,1_4.2.1_8C148a_Restore

    - That was verified and i proceeded to SIMPLE mode, clicked YES for do i want to hackavate and then let it do it's thing. The Custom IPSW it created was titled... sn0wbreeze_iPhone 3GS-4.2.1a

    - snowbreeze then continued to put my iphone in pwnd DFU mode and so i entered itunes, pressed ok when the error came up and pressed SHIFT while clicking on RESTORE, then pointing to this new Custom IPSW.

    - I then saw a Error (3194) pop up. So i downloaded Tinyumbrella and when into ADVANCED unclicking 'set hosts to cydia on exit' closed skype and set TU TSS server running. All good.

    - So back to Itunes, same process, point to my CFW and this time a (2005) keeps coming up, which apparently is due to USB cable problems, but I've tried with all four cables that i have and still no joy, so I'm wondering if another part of the process I'm implementing is wrong???!!

    *In case this makes a differnce to you prognosis*; I went into check my SHSH and the only thing in there is one that had just been created in the .cache folder called 'lib-win'

    SO, ANSWERS ON A POST CARD!!
    hope somebody can help shed some light, I find all of this jazz a little mind boggling!
    Cheers, AL<<

  2. #2
    Livin the iPhone Life BenderRodriguez's Avatar
    Join Date
    Apr 2008
    Location
    The Future
    Posts
    2,139
    Thanks
    108
    Thanked 239 Times in 197 Posts

    Try a different computer and just pull those files the backup and junk over I had to do this cause I was having iTunes issues it could also possibly be a loose charge port on the device itself or try a different USB port on the computer possibly

  3. The Following User Says Thank You to BenderRodriguez For This Useful Post:

    S11DJ (02-27-2012)

  4. #3
    Green Apple
    Join Date
    Aug 2009
    Posts
    31
    Thanks
    15
    Thanked 0 Times in 0 Posts

    Yeah I'm pretty sure the device port is ok and I've already tried all 4 USB ports on this laptop so I guess I'll try a differnt computer tomorrow?!
    Cheers Bender!

  5. #4
    My iPhone is a Part of Me
    Join Date
    Nov 2008
    Posts
    632
    Thanks
    22
    Thanked 37 Times in 36 Posts

    And you have shsh blobs stored?

  6. #5
    Green Apple
    Join Date
    Aug 2009
    Posts
    31
    Thanks
    15
    Thanked 0 Times in 0 Posts

    No I don't think so, like i said i checked in the C-USERS-.SHSH and the only thing there is a file in the .cache folder called 'lib-win'
    When i open TU it doesn't show me any SHSH's

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts