Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Spire TomTom crash, working certain versions...

  1. #1
    Thumbs up Spire TomTom crash, working certain versions...
    For those of you that have no tomtom due to spire being installed, version 1.3 seems to be working ok for me.

    If anyone can report later versions working (I hear 1.9 and 1.8 are no go) please update us here.

    Thanks

  2. #2
    Safe 2 use tomtom 1.9,I've got spire and tomtom Europe 1.9.works flawlessly even with google map 2 tomtom tweak

  3. #3
    I'll have to try the Europe one, thanks!

  4. #4
    Default Fix!!!
    You can move the tomtom.app to the /Applications folder with ifile and this fixes it!

  5. #5
    What's Jailbreak?
    Join Date
    Mar 2012
    Location
    Altus, Oklahoma, United States
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Blackmobbin View Post
    You can move the tomtom.app to the /Applications folder with ifile and this fixes it!
    From where to where? I'm not finding the tomtom.app file on my iphone.

  6. #6
    Default Worked for me too
    Mine was called US-Canada.app. After i moved it all was well with the world.

  7. #7
    Ok i've found my tomtom app.

    Do I need to move the whole WEurope.app folder or is there something in the folder I need to move?

    Where do I move it to? I've tried to move it from its own 61eb91ab.....folder to /var/mobile/applications but that doesn't work so where do I have to move it to?

    Thanks

  8. #8
    No need.

    Remove tomtom, remove spire.

    Install the latest spire again, install tomtom v1.9, that's all I did and it's been perfect ever since

  9. #9
    Hi

    Thanks for the reply, does that mean I don't need to re-jailbrake the phone. I just literally uninstall TomTom, uninstall Spire, re-install Spire, re-install TomTom, nothing else?

    Will my Siri still work ok if I do this or will I need to reinstall my other bits like the server stuff etc?

    Thanks

  10. #10
    Default Issue resolved
    Ok, I tried moving the Tomtom.app and it worked. Here is how to do it in detail.

    Using iFile (you can download it from Cydia) go to /var/mobile/applications/ and look for the folder that contains the TomTom.app (folders here are named with numbers and letters so you either need to do it manually and check one by one until you find the one that contains TomTom, or once you are inside /var/mobile/applications/ scroll all the way to the top, select Hierarchy, type in the name of the App and Search -CAREFUL, pirated apps usually have a different name, so you might need to do the manual search anyways-)

    Once you find the Tomtom.app (or whatever name it has) click on Edit, and then copy the clipboard icon on the lower right hand side of the screen and choose "Cut".

    No go all the way back to root and go into Applications (the actual location is /var/stash/Applications); once inside that folder, click edit, the clipboard icon, and then Paste.

    Now respring (or reboot) your phone, and when you try to open your TomTom app, it should work. (At least it did for me)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •