+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need some help with iPhone 4

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
I have an iPhone that is jailbroken on 5.01. I has been working fine but now when I open an Apt use it then when I quit using the home
...
  1. #1
    My iPhone is a Part of Me area51crypto's Avatar
    Join Date
    Sep 2009
    Location
    Heartland of America
    Posts
    953
    Thanks
    464
    Thanked 68 Times in 66 Posts

    Default Need some help with iPhone 4
    I have an iPhone that is jailbroken on 5.01.

    I has been working fine but now when I open an Apt use it then when I quit using the home button it resprings the phone.

    I have updated some Cydia apps but don't know if any of them are causing the problem.

    Thanks for any help.

    Area

  2. #2
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,051
    Thanks
    1,815
    Thanked 7,062 Times in 4,204 Posts

    I would try to remove the Cydia apps one by one and see what one is conflicting with ya phone.

  3. The Following User Says Thank You to 2k1 For This Useful Post:

    area51crypto (02-01-2012)

  4. #3
    Green Apple nic0m0d's Avatar
    Join Date
    Jan 2012
    Location
    Edmonton, Alberta, Canada
    Posts
    97
    Thanks
    0
    Thanked 3 Times in 3 Posts

    If you don't want problems with your iPhone I would highly suggest staying away from most independent repositories. From experience I have decided to stay away from anything but well known repos

  5. #4
    My iPhone is a Part of Me area51crypto's Avatar
    Join Date
    Sep 2009
    Location
    Heartland of America
    Posts
    953
    Thanks
    464
    Thanked 68 Times in 66 Posts

    Tried what you said 2k1 and the culprit was UltraSn0w.

    When I jailbroke with redsnow I had to update to Stock 5.01 which updated my BB which which UltraSn0w is not compatible with yet.

    Only reason I used it was so my signal bars would work.

    I just did a restore with PkgBackup and it put it there.

    So all is well now.

    Thanks 2k1


    nic0m0d I don't use those repos you are mentioning. Always learning but not a rookie.
    Last edited by area51crypto; 02-01-2012 at 09:09 PM.

  6. #5
    Green Apple nic0m0d's Avatar
    Join Date
    Jan 2012
    Location
    Edmonton, Alberta, Canada
    Posts
    97
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Ditto. Always learning

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts