Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Messed up my JB... (Iphone4S)

  1. #1
    Green Apple
    Join Date
    Oct 2009
    Posts
    91
    Thanks
    0
    Thanked 4 Times in 1 Post
    Default Messed up my JB... (Iphone4S)
    so i am on the latest firmware and jailbroken with absinthe. i mainly used weatherboard, colorkeyboard, anyring, and bytafont or whatever. so i changed some settings in weatherboard and my phone started crashing like every couple seconds, so one time when it crashed while in safe mode i removed any ring, because the ringtone would kept incorrectly playing randomly.

    so i open cydia and remove it. then it crashed again or something, and now my colorkeyboard and theme are gone, my icons remain themed and my font is still there, but weatherboard and cydia and all my other jb apps crash upon click. the screen starts to fade to black and then just stops, while nothing opens.

    i tried restarting and that didnt solve it. what happened and how can i fix it? and i never actually exited safe mode, but the status bar doesnt have the option and even if i tap it nothing pops up. please help.

  2. #2
    Livin the iPhone Life eddietah's Avatar
    Join Date
    Apr 2010
    Location
    ````
    Posts
    1,298
    Thanks
    615
    Thanked 319 Times in 222 Posts

    Try install iWipe v1.0-1 in cydia and use it, it will take about 3 - 4 hours depending on how many GB is your iPhone. If after that it still doesn't help then I think you have to restore and re-jailbreak again.

  3. #3
    Green Apple
    Join Date
    Oct 2009
    Posts
    91
    Thanks
    0
    Thanked 4 Times in 1 Post
    can you please tell me what iwipe does?

  4. #4
    Green Apple
    Join Date
    Oct 2009
    Posts
    91
    Thanks
    0
    Thanked 4 Times in 1 Post
    safari and mail also do not work

  5. #5
    Livin the iPhone Life xboxbml's Avatar
    Join Date
    Apr 2011
    Location
    US-MI
    Posts
    1,286
    Thanks
    0
    Thanked 64 Times in 61 Posts

    Did u try a cold start first?...hold sleep and home button until screen goes dark...then press and hold sleep button till it starts to power on...see if that helps..if not, I think u would be better off restoring and re JB again...

  6. #6
    Green Apple
    Join Date
    Oct 2009
    Posts
    91
    Thanks
    0
    Thanked 4 Times in 1 Post
    oh **** i already tried that at first cause it was my first instinct you know to restart, but i just did it again and it worked! awesome! sooooo relieved!!

  7. #7
    Livin the iPhone Life xboxbml's Avatar
    Join Date
    Apr 2011
    Location
    US-MI
    Posts
    1,286
    Thanks
    0
    Thanked 64 Times in 61 Posts

    Great! Glad u got it going!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •