+ Reply
Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Is there a fix for this?

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
When ever I remove or install an AppStore app, any hidden and white icons show up. Its annoying because I have to respring. This has happen in the past on
...
  1. #1
    iPhone? More like MyPhone iN2K's Avatar
    Join Date
    Jul 2009
    Location
    Las Vegas!
    Posts
    224
    Thanks
    36
    Thanked 19 Times in 16 Posts

    Default Is there a fix for this?
    When ever I remove or install an AppStore app, any hidden and white icons show up. Its annoying because I have to respring. This has happen in the past on certain jailbreakes but not on the 5.0 tethered jailbreak.


    I have an iPhone 4, iPhone 3GS and iPad 2 on 5.0.1 and they all do this.

    This is from a fresh restore and jailbreak, this time I tried Snowbreeze then the usual redsn0w. (See attachment)



    Everything after the Games folder should be hidden.
    Attached Thumbnails Attached Thumbnails Is there a fix for this?-photonut.jpg  

  2. #2
    My iPhone is a Part of Me Susty's Avatar
    Join Date
    Sep 2011
    Location
    Europe
    Posts
    785
    Thanks
    9
    Thanked 100 Times in 99 Posts

    I've come across this a few times, a re-spring/reboot usually fixes that issue.

  3. #3
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cydia.bug fix.duplicate icons

  4. #4
    iPhoneaholic Trypt4mine's Avatar
    Join Date
    Mar 2011
    Location
    Canada
    Posts
    378
    Thanks
    8
    Thanked 23 Times in 22 Posts

    ^ the man is right.
    There's a package to fix stuck screens and icons. I believe it comes with 5 icon dock and other icon tweaks
    Fix mobile substrate for iOS7 ---http://modmyi.com/showthread.php?t=832837

  5. #5
    My iPhone is a Part of Me cuzin's Avatar
    Join Date
    Aug 2011
    Location
    The Desert
    Posts
    520
    Thanks
    1,501
    Thanked 1,343 Times in 379 Posts

    I have Bug Fix: Duplicate Icons & Bug Fix: Stuck Pages...same thing still happens to me. Is there another fix?

  6. #6
    Super Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    13,985
    Thanks
    388
    Thanked 1,138 Times in 888 Posts

    I had this happen after a sync before. Reboots usually fixed it for me.

  7. #7
    iPhone? More like MyPhone
    Join Date
    Dec 2009
    Posts
    277
    Thanks
    8
    Thanked 18 Times in 15 Posts

    I get it too. On a 3GS, 4 and first gen iPad. Happened after all upped to 5.0.1 and JB'd. My wife 4, updated and JB'd in the same way is ok though. A respring fixes it.

    I did google for solutions, but none came from reliable sources and all wanted me to install stuff I didn't trust, so am sticking with the respring fix for now.

  8. #8
    iPhone? More like MyPhone iN2K's Avatar
    Join Date
    Jul 2009
    Location
    Las Vegas!
    Posts
    224
    Thanks
    36
    Thanked 19 Times in 16 Posts

    I've had this happen when installing cydia tweaks now.

  9. #9
    Green Apple nic0m0d's Avatar
    Join Date
    Jan 2012
    Location
    Edmonton, Alberta, Canada
    Posts
    95
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Same any new cydia tweak or apple app causes the hidden apps to appear. "bug fix: duplicate icons" and "bug fix: stuck pages" don't fix it.

  10. #10
    iPhone Underground A3gOwner's Avatar
    Join Date
    Jun 2009
    Location
    Underground
    Posts
    1,172
    Thanks
    2
    Thanked 117 Times in 110 Posts

    You see this a lot when using cracked apps from either third-party apps or cydia. It could also be caused by a tweak you have installed that's not 100% compatible with your firmware. It's really hard to say for sure, I've always fixed it for people by restoring and going one tweak at a time until I find the one causing the issue.

  11. #11
    Green Apple nic0m0d's Avatar
    Join Date
    Jan 2012
    Location
    Edmonton, Alberta, Canada
    Posts
    95
    Thanks
    0
    Thanked 3 Times in 3 Posts

    And which tweaks have you found to cause such things A3G❔

  12. #12
    iPhone Underground A3gOwner's Avatar
    Join Date
    Jun 2009
    Location
    Underground
    Posts
    1,172
    Thanks
    2
    Thanked 117 Times in 110 Posts

    To be honest I really don't keep track. Out of the 6 phones I'm around and maintain none of them do it. If one comes to me doing such things I just export their status file, restore and start installing going down the list I made (from status file) til it happens. Then I just leave that one out. It's really hard to just say its this tweak causing it, it just takes a little digging sometimes. Everybody's setup is a little bit different.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts