Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 5.0.1 SBSettings 'MiWi' toggle = Killed internet browsing & email

  1. #1
    Default 5.0.1 SBSettings 'MiWi' toggle = Killed internet browsing & email
    So here is the problem:

    * I just updated to 5.0.1 via iTunes yesterday.
    * Re-jailbroke my iPhone 4 today. Everything was working perfectly.
    * I installed SBSettings and added it to the notification center
    * I clicked on the "MyWi" icon to turn it on via the notification center. It killed my internet browsing and my email. I can no longer browse any site or check my email immediately following my clicking of the toggle via notification center.

    Can anyone help me understand what is going on with this? It won't even allow me on internet or mail while on wifi connection, either. I am thoroughly pissed.

    Thanks for any help or ideas!

  2. #2
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Mywi has been having problems ever since 5.0.1 I would remove it and unistall it from ya phone till the dev puts an update for it

  3. The Following User Says Thank You to 2k1 For This Useful Post:

    starfuryt550 (01-16-2012)

  4. #3
    I did, I also uninstalled SBSettings, which caused basically all jailbreak tweaks not to work now.

    It didn't matter, though, because even with it gone, whatever it did when I clicked the icon in the notification center for it, ****** up the system. I have to restore and re-jailbreak now and I hope that fixes it. Wifi is down as well and I can't install anything. I can only text via text message and make calls.

    ALSO, I re-jb my girlfriend's i4 yesterday as well to update her from 4.0 and her MyWi works fine via the standard SBSettings "slide across the menu" menu. I just had her try it. It appears to be a bug/problem once you push the MyWi icon from the notification center, like I did. Blah.

  5. #4
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    ya i dont understand that...same thing happened to me but i got lucky didn't have to restore...i wish the dev would fix this i miss this tweak

  6. #5
    MyWi is one of the main reasons I jail broke and paid $20 for this tweak, plus $10 to update to 4.0.

    They need to fix this. My phone is pretty much useless.

  7. #6
    My Safari Download Manager doesn't work either - but iOS 5 is a different beast from iOS 4, it may take the developers a little time to work out the bugs. Some devs probably need to re-write their programs on a fundamental level - programs that took months of hard work to create originally.

  8. The Following User Says Thank You to Jahooba For This Useful Post:

    starfuryt550 (01-16-2012)

  9. #7
    I realize that...I wish with this kind of bug, either in MyWi or in SBSettings in notification center, wherever it exists, that it wouldn't show up in Cydia as "compatible with iOS 5+." I am sure I am not the only person this happened to after 5.0.1 jailbreak came out...

  10. #8
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    no you are not a lot of threads out there with the problem

  11. The Following User Says Thank You to 2k1 For This Useful Post:

    starfuryt550 (01-16-2012)

  12. #9
    I should read up more in the 'problems' threads. I don't read those very often on here at all. Time to start I suppose!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •