Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cant answer my phone using decline/answer

  1. #21
    It must be hardware then, if you've done a clean restore on it multiple times and still no luck, the thing obviously has something wrong with it. Take it to an Apple Store and see what they say about it.
    I will no longer be very active here anymore due to a variety of reasons.

  2. #22
    I think i have the freaky probleemmmmm its home button placing not good, just let it fix the home button

  3. #23
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    32,263
    Thanks
    4,247
    Thanked 10,627 Times in 6,487 Posts

    Quote Originally Posted by yasinn View Post
    I have made a clean restore, then tryed and dident work so i did a restore backup after, what a problem dude
    Me, I think it may be the tweak itself. I as a few of my friends have tried using it and with the same results. Sometimes it's like it just freezes.
    I even tried it again a few weeks ago when I updated to 5.1.1 but had the same result. Sometimes it works, sometimes it doesn't. Deleted......................

    Speaking about tweak called "EZDecline"
    Last edited by blkcadi; 06-27-2012 at 01:08 PM.

  4. #24
    Quote Originally Posted by yasinn View Post
    I think i have the freaky probleemmmmm its home button placing not good, just let it fix the home button

    Tell us how it goes
    I will no longer be very active here anymore due to a variety of reasons.

  5. #25
    Its your crazy home button that attaches your screen below sow your screen is not working??
    Last edited by yasinn; 06-27-2012 at 04:24 PM.

  6. #26
    With inpulse cydia theme you can answer calls, setting up your bacground so i use the theme

  7. #27
    So you've basically solved it then?
    I will no longer be very active here anymore due to a variety of reasons.

  8. #28
    Not quitly but its working so im glad

  9. #29
    Well hopefully it'll stay that way until a solution can be found...
    I will no longer be very active here anymore due to a variety of reasons.

  10. #30
    Problem solved! New digitizer sow, new lcd :/ now its working fine

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •