Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: "Standby = Usage" Bug

  1. #1
    Default "Standby = Usage" Bug
    Hi, I currently have a battery draining problem with my jailbroken 3GS running BB 6.15.00 : The battery drains very quickly (compared to the normal duration of a full charge) and the usage statistics tell me that the usage time and standby time are exactly the same. I had this problem under iOS 5.0, I restored to iOS 5.0.1 which solved the problem for about a week or so. The same problem came back 2 days ago. :S

    Any ideas on how to solve this problem? I've seen elsewhere that it's usually related to a "rogue" application running in the background, but I can't seem to find the app causing it. Also, the only cydia tweaks I have are SBSettings, five icon dock and **********.

    Thanks in advance

  2. #2
    2 possibilities:
    - iPhone can't complete what it suppose to do after a reboot. After full charging, disconect the cable and do this: turn WIFI OFF, turn 3G ON, let it search and connect to a 3G tower, turn Cellular Data ON and let it get IP from APN, turn 3G OFF and let it get IP on the EDGE connection, turn Cellular Data OFF and WIFI ON then OFF, put the phone on standby for a couple of minutes and verify the Usage/Standby.
    - The chip inside the battery is faulty, in this case the battery % drops very fast.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •