+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone wont go passed the apple startup logo

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
i recently jailbroke my iphone 4 with redsn0w 0.9.10b3 on windows and downloaded the apps i always get on cydia including corona. it worked perfectly fine until i turned it
...
  1. #1
    What's Jailbreak?
    Join Date
    May 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default iphone wont go passed the apple startup logo
    i recently jailbroke my iphone 4 with redsn0w 0.9.10b3 on windows and downloaded the apps i always get on cydia including corona. it worked perfectly fine until i turned it off. when i went to turn it back on it wouldnt go passed the apple logo on startup. so i plugged it into itunes to do a restore on it and my itunes cant connect to the iphone software server and my computer wont recognize that its even plugged in. i did this on my laptop AND my computer and my computer has 2 different OS's on it, one on each hard drive. i cant figure out what the problem is. i did all of the troubleshooting that i looked up on itunes.com and everything. someone please help i need my baby back

  2. #2
    Green Apple
    Join Date
    Oct 2011
    Posts
    42
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Well jail breaking with that version of redsn0w is already untetherd maybe it is because you installed corona

  3. #3
    Green Apple
    Join Date
    Oct 2011
    Posts
    30
    Thanks
    0
    Thanked 5 Times in 2 Posts

    You dont need corona tweak with 0.9.10b3 if i was you i would try and use the "just boot" within extra in redsnow. Sounds like its stuck in an untethered position. In aycase a restore should be possible.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts