+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need help pleasee!! Iphone 4 frustrating

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
okay i have an iphone 4 which was previously jailbroken with greenpois0n on os 4.2.. or 4.3.. and i just recently updated to ios 5.0.1 and i try running redsn0w
...
  1. #1
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry Need help pleasee!! Iphone 4 frustrating
    okay i have an iphone 4 which was previously jailbroken with greenpois0n on os 4.2.. or 4.3.. and i just recently updated to ios 5.0.1 and i try running redsn0w 0.9.10b1 (also tryed b2 and b3) and it upacks the 2 packages but when it says 'waiting for reboot' my iphone turns on the apple logo comes up and it fully reboots. I know its supposed to upload and unpack the data on the phone at this time.

    Now before anyone says im doing something wrong, i jailbroke 2 other phones with the same process. i did my g/fs phone first with redsn0w 0.9.10b1 just to make sure everything worked b4 i attempted my phone and it worked. So right after that i updated my phone with itunes, same firmware as hers, and tried redsn0w and the same problem i've been having for 4 days i keep getting stuck at the 'waiting for reboot' screen. redsn0w doesnt even recognize the reboot.

    I also did my friends on his computer, hes running windows 7. I tried to even restore my phone on his computer and use redsn0w, still no good.

    I have restored my iphone countless amount of times, ive downloaded programs like tinyumbrella and the only thing i could find was that after all the restores there are still greenpois0n files on the phone somewhere but idk how to acess them to remove them.

    Any ideas anyone?

  2. #2
    iPhoneaholic
    Join Date
    Oct 2007
    Posts
    312
    Thanks
    19
    Thanked 36 Times in 34 Posts

    Have you done a DFU mode fresh restore to 5.0.1 before you attempted to jailbreak? Also, are you restoring from a backup?

    Your best bet is to put the phone in DFU mode (as you would before attempting to run the jailbreak), restore to stock 5.0.1, setup as new phone, then attempt to jailbreak.

  3. #3
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    just did the dfu restore and tried redsn0w 0.9.9b9d (ththered)as advice by some else and still not luck same problem

    btw using ifaith i found out that the greenpois0n thing on my iphone even after all the restores is something calles ibss greenpois0n payload...
    probably the cause of all my problems wonder how to remove it
    Last edited by customics; 12-31-2011 at 03:55 PM.

  4. #4
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    21
    Thanks
    0
    Thanked 1 Time in 1 Post
    Do a full restore from itunes first(be sure to back up your data), then run redsn0w again.

  5. #5
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    put your phone in pwned dfu mode in redsn0w. Ive had the same issue pwnd dfu is really for loading custom firmwares but, it will sometimes help fix stupid issues

  6. #6
    Livin the iPhone Life BenderRodriguez's Avatar
    Join Date
    Apr 2008
    Location
    The Future
    Posts
    2,136
    Thanks
    108
    Thanked 239 Times in 197 Posts

    Quote Originally Posted by Ken Chan View Post
    Do a full restore from itunes first(be sure to back up your data), then run redsn0w again.
    Correct, backit up the Cloud then restore it but DONT RESTORE TO YOUR BACKUP IN itunes as its probably corrupted but don't worry as iCloud now saves everything except your movies movies and ringtones that all you need to select to sync now in ithnes

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts