Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MyWi 5.0 Blocking Cell, Data, and WiFi?

  1. #1
    iPhone? More like MyPhone SirZyrion's Avatar
    Join Date
    Dec 2008
    Location
    Gilbert, AZ
    Posts
    117
    Thanks
    5
    Thanked 3 Times in 3 Posts

    I tried to search, but every time I do, I get this error:

    Quote Originally Posted by Search Fail
    vB_Legacy_CurrentUser does not have a field 'userid' on line 40 in /home/mmi/public_html/vb/legacy/dataobject.php
    #0 /home/mmi/public_html/vb/legacy/user.php(128): vB_Legacy_Dataobject->get_field('userid')
    #1 /home/mmi/public_html/vb/legacy/currentuser.php(89): vB_Legacy_User->isGuest()
    #2 /home/mmi/public_html/vb/search/searchtools.php(349): vB_Legacy_CurrentUser->getSearchPrefs()
    #3 /home/mmi/public_html/search.php(210): vB_Search_Searchtools::searchIntroFetchPrefs(Objec t(vB_Legacy_CurrentUser), 'common')
    #4 /home/mmi/public_html/vbseo.php(1397): require('/home/mmi/publi...')
    #5 {main}


    Fatal error: vB_Legacy_CurrentUser does not have a field 'userid' on line 40 in [path]/vb/legacy/dataobject.php in [path]/vb/vb.php on line 287
    Anyway, I just Jailbroke my Verizon iPhone 4 and installed MyWi 5.0. After a test run connecting my iPad 2, I can't get my iPhone to pull any data. Phone and Messages work incoming and outgoing, but Safari, Mail, and everything else just loads forever. I've had MyWi on this iPhone before iOS 5 and it worked just fine, so I know it's got to be something I'm not doing right rather than an issue with the App. I just don't know what it is.

    Help?

    I'm on 5.0.1 BTW.

    I used SBSettings to Reboot my iPhone and data seems to be working, but now all my apps are opening really small in the upper left corner of the screen. WTF did I do now?! LMAO!
    Last edited by SirZyrion; 12-29-2011 at 10:07 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •