Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: My Big boss repo does not update, after update to 501 and redsnow jailbreak

  1. #1
    Default My Big boss repo does not update, after update to 501 and redsnow jailbreak
    I have updated to 501 from 433 and JB with latest redsnow. all is well expect my bigboss repo is empty and does not populate. how do I fix this?

    I get the hash sum mismatch error for big bos repo. İs this related? How can I fix it

    Please help

    regards

    -cyd.jpg

  2. #2
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    The repos are overloaded right now that is why nothing is working. Give it time for them to cool off an everthing will be back to normal.

  3. #3
    The thing is after I jailbroke yesterday ı remember seeing stuff from this repo on cydıa, the it suddenly quit and when ı opened back up bigboss repo contents are gone

    I am wondering if a file got corrupted and not letting proper update of the repo rather then the busy state of the servers

    is there a file that can be erased so that if it is corrupt, it can be repopulated

    Or can I run redsnow to JB my ıphone agaın to fix any issues or does that mess up the phone?

    Any suggestions are appriciated

  4. #4
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,059
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    It's doing the same for me bro. Don't mess with nothing just hang tight when all this traffic slows down it should be all good

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •