+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ERROR: the requested url was not found on this server

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Hi, I recorded a video (I think I opened the camera app from the lockscreen while still locked) and when I try to play the videos they don't play and
...
  1. #1
    Green Apple
    Join Date
    Sep 2008
    Posts
    45
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Hi,

    I recorded a video (I think I opened the camera app from the lockscreen while still locked) and when I try to play the videos they don't play and I get the following error "the requested url was not found on this server".

    Does anyone know what could have caused this?

    I'm running on iOS 5.0.0 on an iPhone 4.

    Thanks!

    I SSHed in to check the video folder, the files are conveniently missing :S
    Last edited by Crotia; 12-25-2011 at 11:32 AM.

  2. #2
    What's Jailbreak?
    Join Date
    May 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    URGENT:

    I have the exact same problem!

    I am running on 5.1.1 and the same thing happened. I recorded a video and I went to play it and the error message "the requested URL was not found on this server" appeared.

    I used ifile and the .mov file has disappeared from the DCIM folder. The thumbnails still appear on my camera roll though. Also, when I use iPhoto to import the video doesn't show a thumbnail but it still shows the length of the video but an error message saying "the file is unrecognized" and therefore could not upload. I also tried looking at the DCIM folder of my iPhone on a PC and the file appears but shows 0MG.

    I WANT TO KNOW WHY THIS HAS HAPPENED AND IF THE FILE HAS BEEN PERMANENTLY DELETED OR IF I CAN FIND IT SOMEHOW. THIS IS EXTREMELY UPSETTING!!!!!!!

    PLEASE HELP


    Quote Originally Posted by Crotia View Post
    Hi,

    I recorded a video (I think I opened the camera app from the lockscreen while still locked) and when I try to play the videos they don't play and I get the following error "the requested url was not found on this server".

    Does anyone know what could have caused this?

    I'm running on iOS 5.0.0 on an iPhone 4.

    Thanks!

    I SSHed in to check the video folder, the files are conveniently missing :S

  3. #3
    What's Jailbreak?
    Join Date
    Oct 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Little Monster:

    Did you ever find a solution? I've had the same problem for a couple weeks and whenever I sit down to try to figure it out, one of the first links I click on is this post. I haven't found anything else that seems to be referencing the exact issues/circumstances I'm dealing with. So if you sorted it, I'd really appreciate your input!

  4. #4
    My iPhone is a Part of Me
    Join Date
    Nov 2008
    Posts
    633
    Thanks
    22
    Thanked 37 Times in 36 Posts

    Evidently you deleted the files in error. The beauty of a jail broken device is you can delete pretty much anything

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts