+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cant open App Store?

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Weird problem I have... The other day I updated my iphone 4 from 4.3.3. to 5.0.1 and applied the redsnow jailbreak to it. Everything seems to be working fine but
...
  1. #1
    Green Apple
    Join Date
    Aug 2011
    Posts
    30
    Thanks
    1
    Thanked 1 Time in 1 Post
    Default Cant open App Store?
    Weird problem I have...

    The other day I updated my iphone 4 from 4.3.3. to 5.0.1 and applied the redsnow jailbreak to it.

    Everything seems to be working fine but the App Store and iTunes will not open.... it loads for 2 seconds than crashes. Cydia works and all of the apps which I had on my computer which I transferred over work too.

    Other things I have installed:
    SbSettings
    Intelliscreen X
    *******
    MyWi 5
    Semitether.

    Anyone have any ideas? I have tried respringing and doing cold reboots/power off and still nothing..

    Thanks in advance.

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,370
    Thanks
    6,738
    Thanked 15,101 Times in 6,940 Posts

    Quote Originally Posted by emericana View Post
    SbSettings
    Intelliscreen X
    *******
    MyWi 5
    Semitether.
    If I had to guess I would say the highlighted one is to blame. We cannot help with anything regarding that on MMi though as warez are against forum rules.

  3. #3
    Green Apple
    Join Date
    Aug 2011
    Posts
    30
    Thanks
    1
    Thanked 1 Time in 1 Post
    My apologies. I actually just uninstalled it because I did not have any apps which required it on my phone.

    What I did after I upgraded the phone to 5.0 was use Pkgbackup to restore my old stuff from cydia. Is it possible that some settings got messed up because of that?

    App store still will not work after uninstalling that program. Maybe I will just do a restore and start from scratch when the untethered jb comes out and hope for the best

    EDIT: Ended up fixing it myself. I think it was My3G which caused it to break. I disabled it and the app store works like a charm now. I think PkgBackup must have transferred the old version on here? Maybe it isnt compatable with 5? Who knows... If anyone else has this issue and has My3G installed uninstall it!
    Last edited by emericana; 12-12-2011 at 02:31 PM.

  4. The Following User Says Thank You to emericana For This Useful Post:

    King Dubbz (07-21-2012)

  5. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,370
    Thanks
    6,738
    Thanked 15,101 Times in 6,940 Posts

    Good to know. Thanks for sharing that my3G can cause issues with the app store on 5.0 in some cases.

  6. The Following User Says Thank You to Simon For This Useful Post:

    King Dubbz (07-21-2012)

  7. #5
    What's Jailbreak?
    Join Date
    Jul 2012
    Location
    Indianapolis
    Posts
    11
    Thanks
    2
    Thanked 1 Time in 1 Post
    Thanks for the tip. I uninstalled My3G and now can open the Apple App store!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts