+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Apps only display in top left quarter of screen

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Hello, I just jailbroke my iphone running 5.0.1 successfully. After installin various things via Cydia I installed winterboard. After i rebooted after installing winterboard now whenever i load any apps
...
  1. #1
    What's Jailbreak?
    Join Date
    May 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Apps only display in top left quarter of screen
    Hello,
    I just jailbroke my iphone running 5.0.1 successfully. After installin various things via Cydia I installed winterboard. After i rebooted after installing winterboard now whenever i load any apps or phone functions (mail, safari, messages, settings, etc) it only displays in the top left quarter of the screen. It shrinks down to quarter size and i cannot correctly tap any of the buttons / settings inside the app.

    Any idea whay i can do to fix this? Or how to just start over with a fresh Jailbreak? It basically makes my phone unuseable.

    Thanks!
    Don

  2. #2
    iPhone? More like MyPhone
    Join Date
    Feb 2010
    Posts
    193
    Thanks
    0
    Thanked 16 Times in 16 Posts

    U have had a mobilesubstrate crash uninstall it via winscp or iPhone browser or ifunbox just delete the app and respring and reinstall mobilesubstrate via cydia u will have to reinstall all ur cydia apps again and ur settings might be messed up so u might just want to reinstall the iOS and rejailbreak

  3. #3
    What's Jailbreak?
    Join Date
    May 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Just had to force it into safe mode and respring back to normal. After I installed mobile substrate again it still goes to the quarter screen after a tethered boot. Just gotta use activator to force a safe mode respring.

    If I were to do a clean install an re jailbreak it, how would I do the clean install?

    Thanks

  4. #4
    Green Apple
    Join Date
    May 2010
    Posts
    38
    Thanks
    2
    Thanked 0 Times in 0 Posts

    This happened to me as well. The culprit was Auto Location. Once I removed that and rebooted, all was well.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts