+ Reply
Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: AT&T Iphone 4 can not send picture msg

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Hi, For some reason my iphone 4 on AT&T can not send picture. I can only send/receive text but not picture. Even my wife's brand new 4S got same problem.
...
  1. #1
    My iPhone is a Part of Me vietkool's Avatar
    Join Date
    Sep 2007
    Posts
    578
    Thanks
    35
    Thanked 2 Times in 2 Posts

    Default AT&T Iphone 4 can not send picture msg
    Hi,
    For some reason my iphone 4 on AT&T can not send picture. I can only send/receive text but not picture. Even my wife's brand new 4S got same problem. I went to ATT store and they replace new sim card, but not fix then they claim the iphone problem.
    I went home. swap my SIM card to my wife's phone and her SIM card to my phone then tried again sent few text + picture it work fine for both phone. Then I swap SIM card back try again it doesn't send pictures anymore. so I keep swapping back and front but no luck only thing I can send now is text, even I try to send picture to my friend, and keep fail
    anyone help me please. I try 3 different Iphone none of them can send picture out

  2. #2
    Green Apple
    Join Date
    Oct 2011
    Posts
    42
    Thanks
    0
    Thanked 0 Times in 0 Posts

    You have atleast edge turned on right ?

  3. #3
    My iPhone is a Part of Me vietkool's Avatar
    Join Date
    Sep 2007
    Posts
    578
    Thanks
    35
    Thanked 2 Times in 2 Posts

    I have full BIG 3G show up on the left top corner by the cellular signal bars. I just switch from T-mobile to ATT for more than 2 weeks, cuz my wife she like the new dam 4S. I still using my iphone 4 jailbroken...I love it . I kindda want to go back t-mobile even though I got EDGE but work good everytime. Cheap monthly plan too
    Last edited by vietkool; 12-08-2011 at 10:47 AM.

  4. #4
    iPhone? More like MyPhone Jaredtodd69's Avatar
    Join Date
    Apr 2011
    Posts
    153
    Thanks
    13
    Thanked 24 Times in 17 Posts

    I have the same problem ... Mms only works if I turn iMessage off

  5. #5
    Green Apple
    Join Date
    Oct 2011
    Posts
    42
    Thanks
    0
    Thanked 0 Times in 0 Posts

    So maybe it's trying to send the pic via iMessage ?

  6. #6
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default AT & T cannot send picture & text together
    In Quincy, MA & Braintree,MA. Apple gave me a new phone & a new SIM card. Still no transmission.The Apple rep tried their own phone (AT&T service)- same problem. (This is via text msg, not email.) Happens via WiFi or 3G. Not every time- but most times will not send- just crashes & goes back to home page.

  7. #7
    Green Apple KuRuPtIoN's Avatar
    Join Date
    Apr 2009
    Location
    Tacoma, WA
    Posts
    76
    Thanks
    56
    Thanked 7 Times in 7 Posts

    It happens to me on iMessage too, I have to turn it off to send pic's via text message.

  8. The Following User Says Thank You to KuRuPtIoN For This Useful Post:

    whywait (12-25-2011)

  9. #8
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thanks for your info.Glad it does work for you. Not for me though. I have friends in the Pac NW- cell service usually not very good. Who's your provider?

  10. #9
    What's Jailbreak? bblaser68's Avatar
    Join Date
    Jul 2009
    Location
    The Dirty "D" Tx
    Posts
    29
    Thanks
    6
    Thanked 0 Times in 0 Posts

    I had the same problem. I went to Apple and they restored as new (not from backup), took a pic, mms'd it to himself and it worked! Once the backup was installed, he mms'd and failed. You guessed it, corrupt backup! He suggested I set up as new and manually sync apps and such (bypassing the backup). I started worrying about my contacts, notes, bookmarks, ect... I ended up jail breaking, accessing root folders with iPhone Browser (windows), copied the corresponding folder's (address book, notes, safari, bookmarks) contents to my desktop, restore as new, jb, go back into root and replace the copied files back into phone, TEST, then backup. From there, if you wanna go un-jb, just restore and run the new backup.

    I know this is not "step by step" fix. Im not even sure if the source your problem is the same as mine. I'm merely a noob who is sharing what I did to fix my problem. I hope it helps.
    Last edited by bblaser68; 12-26-2011 at 08:31 PM.

    OK, lets try this, IRONING (searching) nope, HOUSE WORK (searching) nothing , LAUNDRY (searching) zip ,So much for the slogan "THERE IS AN APP FOR THAT"

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts