+ Reply
Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ios5.0 stuck in safe mode after reset

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
I have a gsm iPhone 4 running 5.0 with baseband 1.59.00, which I'm using on T-mobile via ultrasn0w. I upgraded to 5.0 soon after it was released, and my phone
...
  1. #1
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    14
    Thanks
    1
    Thanked 1 Time in 1 Post
    Default ios5.0 stuck in safe mode after reset
    I have a gsm iPhone 4 running 5.0 with baseband 1.59.00, which I'm using on T-mobile via ultrasn0w. I upgraded to 5.0 soon after it was released, and my phone was working fine, however I didn't get push notifications and imessage and facetime didn't work (neither via the phone number nor email address.)

    I heard this could be remedied by initially activating the phone with an AT&T sim card in the slot, so I decided to reinstall ios5.0 and rejailbreak with an AT&T sim card, (which I didn't previously have.) Apple is not signing for 5.0 anymore, so I did a reset instead. It worked, and now my iMessage and push notifications are working, but the phone is stuck in safe mode.

    Ultrasn0w still runs, but none of my other cydia apps are functioning. Every time the phone resprings to get out of safe mode, it doesn't work. Any ideas as to how to get my phone out of safe mode? I've looked around, but nobody else seems to have this problem. I've tried uninstalling all but the "essential" cydia packages as well.

    Thanks all.
    Last edited by Ibaad; 12-03-2011 at 04:14 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts