+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need Help

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
Alright I have iphone 4 and its on 4.2.1 and i did an update on cydia and had to reboot, not its like stuck on the boot logo but it
...
  1. #1
    What's Jailbreak?
    Join Date
    May 2009
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Alright I have iphone 4 and its on 4.2.1 and i did an update on cydia and had to reboot, not its like stuck on the boot logo but it loads in itunes and syncs but the logo has the little circle thing on it like when you restart the spring board, but its stuck ive tried rebooting, i want to keep my jailbreak if i can fix it soon im updating to 5... cuase idk what to do lol

    tried re-doing the jaikbreak with redsnow didnt do anything.. cant leave like this have to have so looks like ill be waiting awhile going to 5
    (I HATE cydia right meow) just ruined my night...
    Last edited by larryolive; 11-27-2011 at 09:28 PM.

  2. #2
    Super Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,940
    Thanks
    76
    Thanked 2,752 Times in 2,642 Posts

    Are you using Gevey sim to unlock and do you have any shsh blob for 4.xx ?

  3. #3
    Banned
    Join Date
    Oct 2011
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    my friend also facing this problem..please somebody give solution...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts