Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3GS in reboot loop?

  1. #1
    Question iPhone 3GS in reboot loop?
    Hi all,

    This is my first post here and I am looking for some help as I have literally been trying all day with trying to get this iPhone back to normal!

    Heres my problem,

    I have an iPhone 3GS 16gb, I have jailbroken it using sn0wbreeze to ios 5 and activated without sim card. This seems like it worked fine, the phone will boot up normal.

    I have the problem that every 5 minutes or so the phone will just seem to boot in an endless loop... Turning off, back on, showing the apple logo waiting about 2 minutes for the main swipe screen to show then repeating the process.

    Any sim card I put into the phone is not recognized and the top left of the screen will say 'searching..'' regardless is there is a sim card inside.

    There seems to be a massive problem here, I have even tryed to restore and update the phone once put into recovery/DFU mode however I will get an error code (1).

    If I have missed anything or you wish to ask a question please do! I need in getting this phone to a normal iPhone firmware!!

    Thanks,

    Alex
    Last edited by spalex; 10-21-2011 at 10:46 AM.

  2. #2

  3. #3
    Livin the iPhone Life SharpieBandit's Avatar
    Join Date
    Sep 2008
    Location
    Alexandria, Louisiana
    Posts
    1,454
    Thanks
    53
    Thanked 75 Times in 62 Posts

    Try to restore to custom firmware. Remember to "pwn" it with Snowbreeze while in DFU before restoring. I think the button actually says "Pwn DFU".
    Steam ID: gentrytj
    Origin ID: gentrytj
    Gamertag: TJ McHoonigan
    PSN ID: TheWyzeMan
    Twitch.TV: TJ_McHoonigan

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •