+ Reply
Results 1 to 16 of 16

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cant use internet or make calls

is a discussion within the

General iPhone Chat

forums, a part of the

iPhone Modding

section;
So yesterday my at&t uverse went down, it was actually down for the whole town. My phone and my wife's phone both stopped working, no internet, couldn't make or receive
...
  1. #1
    Green Apple
    Join Date
    Aug 2010
    Posts
    60
    Thanks
    14
    Thanked 0 Times in 0 Posts

    Default Cant use internet or make calls
    So yesterday my at&t uverse went down, it was actually down for the whole town. My phone and my wife's phone both stopped working, no internet, couldn't make or receive calls. It started to work last night, but today my phone has started to do it again. I can reset network settings and the internet will start to work, but then if i try to make a call it will go thru and work fine. I have also tried to reboot, and did a hard reset. Then I use a internet app and I'm back to the same spot where it doesnt want to work. Everything seems ok, it's just like im in a place with no service. I have a 3GS, my wifes is a 3G, hers was doing the same last night, but she did a network reset and I believe hers is working. I can put my sim in my old 2G and it works fine.

  2. #2
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 788 Times in 731 Posts

    Give it another day or so. UVerse could still have lingering issues. If anything, a box setting could be different. It's unlikely UVerse could do anything to upset your phone.

  3. #3
    Green Apple
    Join Date
    Aug 2010
    Posts
    60
    Thanks
    14
    Thanked 0 Times in 0 Posts

    Uverse seems to be working fine as of now. But bmy phone is basically useless unless i am using wifi.

  4. #4
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 788 Times in 731 Posts

    Quote Originally Posted by Diver1 View Post
    Uverse seems to be working fine as of now. But bmy phone is basically useless unless i am using wifi.
    It does seem odd. Tried rebooting and airplane mode off/on? It's hard to believe uVerse could do anything to break the iPhone.

  5. #5
    Green Apple
    Join Date
    Aug 2010
    Posts
    60
    Thanks
    14
    Thanked 0 Times in 0 Posts

    I don't think it has anything to do with uverse, probaly just a coincident. but I still have a useless iphone.

  6. #6
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 788 Times in 731 Posts

    Quote Originally Posted by Diver1 View Post
    I don't think it has anything to do with uverse, probaly just a coincident. but I still have a useless iphone.
    My rule of thumb. Start with the most recent problem and work backwards. In your case, since this started with UVerse, the most likely problem remains with UVerse until proven otherwise.

  7. #7
    Green Apple
    Join Date
    Aug 2010
    Posts
    60
    Thanks
    14
    Thanked 0 Times in 0 Posts

    Ok, I just tried my wife's phone. If I open safari and then try to call out and nothing happens. so its both of our phones.

  8. #8
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 788 Times in 731 Posts

    Quote Originally Posted by Diver1 View Post
    ... so its both of our phones.
    That proves "to me' it's NOT an iPhone problem !!!

  9. #9
    Green Apple
    Join Date
    Aug 2010
    Posts
    60
    Thanks
    14
    Thanked 0 Times in 0 Posts

    It's weird that this only happens with the 3GS and 3G, my 2G has no problems what so ever.

  10. #10
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 788 Times in 731 Posts

    ^^Different network maybe?

  11. #11
    Green Apple
    Join Date
    Aug 2010
    Posts
    60
    Thanks
    14
    Thanked 0 Times in 0 Posts

    Ok, I did some more playing around. It seems that if I turn 3G off in sbsettings that the phone will work fine, but one I turn 3G back on it's the same problem again. Wife's phone is the same way......

  12. #12
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 788 Times in 731 Posts

    When 3G is off, can you browse the network using EDGE? (turn off WiFi to test)?

    Are you sure you didn't install any Cydia tweaks or apps recently? Uninstall.

  13. #13
    Green Apple
    Join Date
    Aug 2010
    Posts
    60
    Thanks
    14
    Thanked 0 Times in 0 Posts

    Yes I can browse the net on edge, everything works fine on edge, just slow. No downloads on my phone or wifes phone. I'm stumped.

  14. #14
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 788 Times in 731 Posts

    I"m stumped as well. Maybe it's time to call AT&T.
    Tell them the problem, especially when it first started. Fails on 2 phones. Voice/EDGE work. 3G does not!!
    Keep it stock talk. Don't say anything about jailbreaking.

  15. #15
    Green Apple
    Join Date
    Aug 2010
    Posts
    60
    Thanks
    14
    Thanked 0 Times in 0 Posts

    My wife called once and they did something, but it didnt work. Later today I'm going to put my sim in my mom's iphone and see if the problem still persist's. If it still does the same while my sim is in her phone then the problem should be on their side.

  16. #16
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 788 Times in 731 Posts

    Good. Test her SIM in your phone as well

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts